1. Avant de poster un sujet, vérifiez que vous êtes dans la bonne section ! Est-ce que le jeu se lance ? Est-ce qu'il crashe ? Est-ce que le launcher fonctionne comme attendu ? Ou est-ce un problème avec le site ? Ou avec Minecraft en général ? Toutes ces questions vous permettront de trouver la bonne catégorie ;)

Besoin du mod forge :v

Discussion dans 'Aide avec un launcher (le jeu freeze ou crash)' démarrée par Sun, 28 Juillet 2019.

  1. Sun

    Sun Membre

    Inscrit depuis le :
    27 Juillet 2019
    Messages :
    6
    "J'aime" reçus :
    0
    Alors, voilà la description
    * ID : 231538
    * Oui, il est pour les prémium
    * Windows
    * Java 8 Update 221 (8.0.2210.11)
    * Minecraft 1.12.2
    * 1.12.2-forge-14.23.0.2491
    * Quand le mot JEI ou CodeChickenLib (ou SecurityCraft) est installé, j'ai une erreur comme quoi il faut que le mode forge soit installé..
    * Oui ! Mais j'ai essayer leurs solutions (Mettre à jour java, changer un par un les mods, etc...) mais ça n'a pas marcher :(

    Je ne vois pas trop en quoi les logs seraient utiles, mais, sur mon minecraft personnel, ça marche, mais pas avec le Launcher :/
     
    Dernière édition: 29 Juillet 2019
  2. haroldjd69

    haroldjd69 Membre

    Inscrit depuis le :
    29 Juillet 2019
    Messages :
    2
    "J'aime" reçus :
    0
  3. Sun

    Sun Membre

    Inscrit depuis le :
    27 Juillet 2019
    Messages :
    6
    "J'aime" reçus :
    0
  4. laboriens

    laboriens Membre

    Inscrit depuis le :
    26 Octobre 2017
    Messages :
    232
    "J'aime" reçus :
    9
    si je comprend bien en fait il veux que tu met la bonne version de forge qu sont compatible avec les mods
    pour plus d'info envoye ton document log
     
  5. Sun

    Sun Membre

    Inscrit depuis le :
    27 Juillet 2019
    Messages :
    6
    "J'aime" reçus :
    0
    Non, enfait, quand je met le mod JEI sur le launcher, quand le minecraft se lance, il y a marquer comme quoi JEI a besoin qu'un autre mod soit installé, (Comme quand NEi a besoin de CodeChickenLib par exemple) sauf que JEI demande que le mod FORGE soit installé..
     
  6. laboriens

    laboriens Membre

    Inscrit depuis le :
    26 Octobre 2017
    Messages :
    232
    "J'aime" reçus :
    9
    envoi les log
     
  7. Sun

    Sun Membre

    Inscrit depuis le :
    27 Juillet 2019
    Messages :
    6
    "J'aime" reçus :
    0
    Problème résolu ! Mais merci quand meme !
     
  8. LeGlaude

    LeGlaude Membre

    Inscrit depuis le :
    12 Août 2019
    Messages :
    1
    "J'aime" reçus :
    0
    pourrais-tu me dire comment tu as résolu le porblème ? J'ai exactement le même problème que tu as eu...
     
  9. laboriens

    laboriens Membre

    Inscrit depuis le :
    26 Octobre 2017
    Messages :
    232
    "J'aime" reçus :
    9
    envoi les logs
     

Partager cette page