1. Avant de poster un sujet, vérifiez que vous êtes dans la bonne section ! Est-ce que le jeu se lance ? Est-ce qu'il crashe ? Est-ce que le launcher fonctionne comme attendu ? Ou est-ce un problème avec le site ? Ou avec Minecraft en général ? Toutes ces questions vous permettront de trouver la bonne catégorie ;)

[Bug]Launcher taille

Discussion dans 'Aide avec un launcher (hors freeze/crash du jeu)' démarrée par jules552, 8 Novembre 2015.

  1. jules552

    jules552 Membre

    Inscrit depuis le :
    8 Novembre 2015
    Messages :
    3
    "J'aime" reçus :
    0
    J'utilise forge 1.8!
    Quand je lance minecraft tous ce passe bien, même si durant le chargement le launcher ne s'affiche pas mais cela n'est pas trop grave, mais une fois minecraft chargé, le launcher n'affiche qu'une infime partie du jeu

    [​IMG]

    Sachant que le chargement est correct (j'ai bien vérifier) et que la taille de l'écran devrai être normal, à préciser que aucun des mods utiliser modifie l'interface!

    Merci d'avance
     
  2. _cab13_

    _cab13_ Membre

    Inscrit depuis le :
    21 Septembre 2015
    Messages :
    61
    "J'aime" reçus :
    2
    Logs s'il te plait :p (.launchmycraft\logs\last.log)
     
  3. NathaanGaming

    NathaanGaming Membre

    Inscrit depuis le :
    25 Juin 2015
    Messages :
    39
    "J'aime" reçus :
    3
    Laisse _cab13_, le seul problème c'est 1280: Invalid enum.
    Minecraft 1.8 et 1.8.1 ne fonctionnent pas sur LMC
     
  4. jules552

    jules552 Membre

    Inscrit depuis le :
    8 Novembre 2015
    Messages :
    3
    "J'aime" reçus :
    0
    [20:52:42] [Client thread/INFO]: Setting user: jules552
    [20:52:42] [Client thread/INFO]: (Session ID is token:33113b9222e947b9a6a19b0aff6207df:d1a3aed0efb04667ac6f9150256b0781)
    [20:52:43] [Client thread/INFO]: LWJGL Version: 2.9.1
    [20:52:43] [Client thread/INFO]: Reloading ResourceManager: Default
    [20:52:45] [Sound Library Loader/INFO]: Starting up SoundSystem...
    [20:52:45] [Thread-5/INFO]: Initializing LWJGL OpenAL
    [20:52:45] [Thread-5/INFO]: (The LWJGL binding of OpenAL. For more information, see http://www.lwjgl.org)
    [20:52:45] [Thread-5/INFO]: OpenAL initialized.
    [20:52:45] [Sound Library Loader/INFO]: Sound engine started
    [20:52:46] [Client thread/INFO]: Created: 512x512 textures-atlas
    [20:53:14] [Client thread/INFO]: Stopping!
    [20:53:14] [Client thread/INFO]: SoundSystem shutting down...
    [20:53:14] [Client thread/WARN]: Author: Paul Lamb, www.paulscode.com

    voilà la log :)
     
  5. natinusala

    natinusala Fondateur de LaunchMyCraft Membre de l'équipe

    Inscrit depuis le :
    18 Juin 2015
    Messages :
    522
    "J'aime" reçus :
    63
    C'est un souci connu avec le launcher, dû à une mauvaise gestion de LWJGL ; ce souci sera corrigé d'ici quelques jours.
     
  6. jules552

    jules552 Membre

    Inscrit depuis le :
    8 Novembre 2015
    Messages :
    3
    "J'aime" reçus :
    0
    Pourriez-vous m'envoyer un mail ou me prévenir quand cela arrivera je vous pris?
     
  7. NathaanGaming

    NathaanGaming Membre

    Inscrit depuis le :
    25 Juin 2015
    Messages :
    39
    "J'aime" reçus :
    3
    Probablement dans les "annonces" sur le forum :p
     
  8. sileas0305

    sileas0305 Membre

    Inscrit depuis le :
    7 Juillet 2016
    Messages :
    1
    "J'aime" reçus :
    0
    j'ai pareille aider moi svp
     

Partager cette page