1. Avant de poster un sujet, vérifiez que vous êtes dans la bonne section ! Est-ce que le jeu se lance ? Est-ce qu'il crashe ? Est-ce que le launcher fonctionne comme attendu ? Ou est-ce un problème avec le site ? Ou avec Minecraft en général ? Toutes ces questions vous permettront de trouver la bonne catégorie ;)

Crash de mon launcher

Discussion dans 'Aide avec un launcher (le jeu freeze ou crash)' démarrée par link8823, 24 Juillet 2015.

  1. link8823

    link8823 Membre

    Inscrit depuis le :
    24 Juillet 2015
    Messages :
    6
    "J'aime" reçus :
    0
    Bonjour, je m'appelle ID: 104981
    Pas prenium
    Windows 7 et Linux ;)
    java 8, minecraft 1.7.10 avec forge 1.7.10
    J'ai un problème quand je lance mon launcher il crash après:

    Page des news : http://hardcraft-altis.livehost.fr/
    Chargement de l'image : https://launchmycraft.fr/tools/logocreator/HardCraft/38
    ### Chargement terminé ; affichage de l'interface
    ### Connexion au compte...
    Adresse du serveur d'authentification : https://authserver.mojang.com/
    ### Téléchargement de la liste des versions...
    ### Détermination de la version à télécharger...
    Version 1.7.2
    ### Calcul des différences...
    ### Vérification des ressources...
    Mode "legacy" utilisé.
    0 fichiers à mettre à jour.
    ### Mise à jour des ressources...
    ### Mise à jour des ressources personnalisées...
    Suppression de l'ancienne archive...
    Téléchargement de https://www.dropbox.com/s/go5xbgpddqk7tj7/1.7.10-pre4-forge-10.12.2.1149-prerelease.zip?dl=1
    ### Installation des ressources personnalisées...
    Nettoyage...
    ### Vérification des bibliothèques...
    32 bibliothèques à vérifier...
    ### Mise à jour des bibliothèques...
    1 bibliothèques à mettre à jour...
    ### Exécution du jeu...
    Chemin vers Java : C:\Program Files (x86)\Java\jre1.8.0_51\bin\javaw.exe
    Extraction de la librairie native : C:\Users\damien\AppData\Roaming\.launchmycraft\launchers\launcher104981\libraries\org\lwjgl\lwjgl\lwjgl-platform\2.9.0\lwjgl-platform-2.9.0-natives-windows.jar dans C:\Users\damien\AppData\Roaming\.launchmycraft\launchers\launcher104981\libraries\natives\windows
    Extraction de la librairie native : C:\Users\damien\AppData\Roaming\.launchmycraft\launchers\launcher104981\libraries\net\java\jinput\jinput-platform\2.0.5\jinput-platform-2.0.5-natives-windows.jar dans C:\Users\damien\AppData\Roaming\.launchmycraft\launchers\launcher104981\libraries\natives\windows
    Non authentifié ; ajout des informations par défaut...
    Connexion automatique activée
    Largeur par défaut : 854
    Hauteur par défaut : 480

    --- LOGS DU JEU ---

    [18:19:38] [main/INFO]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker
    [18:19:38] [main/INFO]: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker
    [18:19:38] [main/INFO]: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker
    [18:19:39] [main/INFO]: Forge Mod Loader version 7.2.109.1019 for Minecraft 1.7.2 loading
    [18:19:39] [main/INFO]: Java is Java HotSpot(TM) Client VM, version 1.8.0_51, running on Windows 7:x86:6.1, installed at C:\Program Files (x86)\Java\jre1.8.0_51
    [18:19:39] [main/INFO]: Loading tweaker optifine.OptiFineForgeTweaker from OptiFine_1.7.10_HD_U_C1.jar
    [18:19:39] [main/INFO]: Loading tweaker optifine.OptiFineForgeTweaker from OptiFine_1.7.2_HD_U_D5.jar
    [18:19:39] [main/INFO]: Loading tweak class name cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
    [18:19:39] [main/INFO]: Loading tweak class name optifine.OptiFineForgeTweaker
    [18:19:39] [main/WARN]: Tweak class name optifine.OptiFineForgeTweaker has already been visited -- skipping
    [18:19:39] [main/INFO]: Loading tweak class name cpw.mods.fml.common.launcher.FMLDeobfTweaker
    [18:19:39] [main/INFO]: Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
    [18:19:39] [main/ERROR]: Unable to launch
    java.util.ConcurrentModificationException
    at java.util.ArrayList$Itr.checkForComodification(Unknown Source) ~[?:1.8.0_51]
    at java.util.ArrayList$Itr.remove(Unknown Source) ~[?:1.8.0_51]
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:117) [launchwrapper-1.9.jar:?]
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.9.jar:?]
    Java HotSpot(TM) Client VM warning: Using incremental CMS is deprecated and will likely be removed in a future release
    ### Le jeu a crashé ! ###
     
  2. link8823

    link8823 Membre

    Inscrit depuis le :
    24 Juillet 2015
    Messages :
    6
    "J'aime" reçus :
    0
  3. Sarmy

    Sarmy Modérateur et conseiller Membre de l'équipe

    Inscrit depuis le :
    18 Juin 2015
    Messages :
    111
    "J'aime" reçus :
    6
    Bonjour ID104981 ;)
    Il y a un problème dans ton installation de forge, vérifie la version et la compatibilité entre tes mods.
    Tu as 2 versions différentes d'optifine, si tu joue avec la 1.7.2 supprime la version 1.7.10 d'optifine
     
  4. Sarmy

    Sarmy Modérateur et conseiller Membre de l'équipe

    Inscrit depuis le :
    18 Juin 2015
    Messages :
    111
    "J'aime" reçus :
    6
    Désolé je n'avais vue ton 2ème message, comment ça le launcher ne repère pas ton pack de ressources ? Le jeu se lance sans forge ?
    Dépose tes nouveaux logs ici.
     
  5. link8823

    link8823 Membre

    Inscrit depuis le :
    24 Juillet 2015
    Messages :
    6
    "J'aime" reçus :
    0
    J'ai tout refait mon pack je crois savoir pourquoi ça ne marchait pas mais la il crash de nouveau mais avec un autre problème:

    Page des news : http://hardcraft-altis.livehost.fr/
    Chargement de l'image : https://launchmycraft.fr/tools/logocreator/HardCraft/38
    ### Chargement terminé ; affichage de l'interface
    ### Connexion au compte...
    Adresse du serveur d'authentification : https://authserver.mojang.com/
    ### Téléchargement de la liste des versions...
    ### Détermination de la version à télécharger...
    Version 1.7.10-pre4
    ### Calcul des différences...
    ### Récupération des informations de la version...
    ### Mise à jour du jeu...
    Téléchargement de : https://s3.amazonaws.com/Minecraft.Download/versions/1.7.10-pre4/1.7.10-pre4.jar
    ### Enregistrement des paramètres de la version...
    ### Vérification des ressources...
    Mode normal utilisé.
    686 fichiers à mettre à jour.
    ### Mise à jour des ressources...
    ### Mise à jour des ressources personnalisées...
    Téléchargement de https://www.dropbox.com/s/dvpsjf75y1v2j8i/1.7.10-forge-10.13.4.1448.zip?dl=1
    ### Installation des ressources personnalisées...
    Nettoyage...
    ### Vérification des bibliothèques...
    32 bibliothèques à vérifier...
    ### Mise à jour des bibliothèques...
    ### Mise à jour des bibliothèques...
    ### Mise à jour des bibliothèques...
    ### Mise à jour des bibliothèques...
    ### Mise à jour des bibliothèques...
    ### Mise à jour des bibliothèques...
    ### Mise à jour des bibliothèques...
    ### Mise à jour des bibliothèques...
    ### Mise à jour des bibliothèques...
    ### Mise à jour des bibliothèques...
    ### Mise à jour des bibliothèques...
    ### Mise à jour des bibliothèques...
    ### Mise à jour des bibliothèques...
    ### Mise à jour des bibliothèques...
    ### Mise à jour des bibliothèques...
    ### Mise à jour des bibliothèques...
    ### Mise à jour des bibliothèques...
    ### Mise à jour des bibliothèques...
    ### Mise à jour des bibliothèques...
    ### Mise à jour des bibliothèques...
    ### Mise à jour des bibliothèques...
    ### Mise à jour des bibliothèques...
    ### Mise à jour des bibliothèques...
    ### Mise à jour des bibliothèques...
    ### Mise à jour des bibliothèques...
    ### Mise à jour des bibliothèques...
    ### Mise à jour des bibliothèques...
    ### Mise à jour des bibliothèques...
    ### Mise à jour des bibliothèques...
    ### Mise à jour des bibliothèques...
    ### Mise à jour des bibliothèques...
    ### Mise à jour des bibliothèques...
    32 bibliothèques à mettre à jour...
    ### Exécution du jeu...
    Chemin vers Java : C:\Program Files\Java\jre1.8.0_45\bin\javaw.exe
    Extraction de la librairie native : C:\Documents and Settings\facochere\Application Data\.launchmycraft\launchers\launcher104981\libraries\org\lwjgl\lwjgl\lwjgl-platform\2.9.1\lwjgl-platform-2.9.1-natives-windows.jar dans C:\Documents and Settings\facochere\Application Data\.launchmycraft\launchers\launcher104981\libraries\natives\windows
    Extraction de la librairie native : C:\Documents and Settings\facochere\Application Data\.launchmycraft\launchers\launcher104981\libraries\net\java\jinput\jinput-platform\2.0.5\jinput-platform-2.0.5-natives-windows.jar dans C:\Documents and Settings\facochere\Application Data\.launchmycraft\launchers\launcher104981\libraries\natives\windows
    Extraction de la librairie native : C:\Documents and Settings\facochere\Application Data\.launchmycraft\launchers\launcher104981\libraries\tv\twitch\twitch-platform\5.16\twitch-platform-5.16-natives-windows-32.jar dans C:\Documents and Settings\facochere\Application Data\.launchmycraft\launchers\launcher104981\libraries\natives\windows
    Extraction de la librairie native : C:\Documents and Settings\facochere\Application Data\.launchmycraft\launchers\launcher104981\libraries\tv\twitch\twitch-external-platform\4.5\twitch-external-platform-4.5-natives-windows-32.jar dans C:\Documents and Settings\facochere\Application Data\.launchmycraft\launchers\launcher104981\libraries\natives\windows
    Non authentifié ; ajout des informations par défaut...
    Connexion automatique activée
    Largeur par défaut : 854
    Hauteur par défaut : 480

    --- LOGS DU JEU ---
    [08:00:56] [main/INFO]: Setting user: Mr.cat
    [08:00:56] [main/INFO]: (Session ID is token:${auth_access_token}:00000000-0000-0000-0000-000000000000)
    [08:00:57] [Client thread/INFO]: LWJGL Version: 2.9.1
    [08:00:58] [Client thread/ERROR]: Couldn't set pixel format
    org.lwjgl.LWJGLException: Pixel format not accelerated
    at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) ~[lwjgl-2.9.1.jar:?]
    at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) ~[lwjgl-2.9.1.jar:?]
    at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:252) ~[lwjgl-2.9.1.jar:?]
    at org.lwjgl.opengl.Display.createWindow(Display.java:306) ~[lwjgl-2.9.1.jar:?]
    at org.lwjgl.opengl.Display.create(Display.java:848) ~[lwjgl-2.9.1.jar:?]
    at org.lwjgl.opengl.Display.create(Display.java:757) ~[lwjgl-2.9.1.jar:?]
    at bao.ag(SourceFile:327) [1.7.10-pre4.jar:?]
    at bao.f(SourceFile:713) [1.7.10-pre4.jar:?]
    at net.minecraft.client.main.Main.main(SourceFile:148) [1.7.10-pre4.jar:?]
    ---- Minecraft Crash Report ----
    // Uh... Did I do that?
    Time: 25/07/15 08:01
    Description: Initializing game
    org.lwjgl.LWJGLException: Pixel format not accelerated
    at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
    at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
    at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:252)
    at org.lwjgl.opengl.Display.createWindow(Display.java:306)
    at org.lwjgl.opengl.Display.create(Display.java:848)
    at org.lwjgl.opengl.Display.create(Display.java:757)
    at org.lwjgl.opengl.Display.create(Display.java:739)
    at bao.ag(SourceFile:340)
    at bao.f(SourceFile:713)
    at net.minecraft.client.main.Main.main(SourceFile:148)
    A detailed walkthrough of the error, its code path and all known details is as follows:
    ---------------------------------------------------------------------------------------
    -- Head --
    Stacktrace:
    at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
    at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
    at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:252)
    at org.lwjgl.opengl.Display.createWindow(Display.java:306)
    at org.lwjgl.opengl.Display.create(Display.java:848)
    at org.lwjgl.opengl.Display.create(Display.java:757)
    at org.lwjgl.opengl.Display.create(Display.java:739)
    at bao.ag(SourceFile:340)
    -- Initialization --
    Details:
    Stacktrace:
    at bao.f(SourceFile:713)
    at net.minecraft.client.main.Main.main(SourceFile:148)
    -- System Details --
    Details:
    Minecraft Version: 1.7.10-pre4
    Operating System: Windows XP (x86) version 5.1
    Java Version: 1.8.0_45, Oracle Corporation
    Java VM Version: Java HotSpot(TM) Client VM (mixed mode), Oracle Corporation
    Memory: 12170056 bytes (11 MB) / 34459648 bytes (32 MB) up to 530186240 bytes (505 MB)
    JVM Flags: 5 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx512M -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalMode -XX:-UseAdaptiveSizePolicy
    AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    Launched Version: 1.7.10-pre4
    LWJGL: 2.9.1
    OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
    GL Caps:
    Is Modded: Probably not. Jar signature remains and client brand is untouched.
    Type: Client (map_client.txt)
    Resource Packs: []
    Current Language: ~~ERROR~~ NullPointerException: null
    Profiler Position: N/A (disabled)
    Vec3 Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    Anisotropic Filtering: Off (1)
    #@!@# Game crashed! Crash report saved to: #@!@# C:\Documents and Settings\facochere\Application Data\.launchmycraft\launchers\launcher104981\crash-reports\crash-2015-07-25_08.01.00-client.txt
    Java HotSpot(TM) Client VM warning: Using incremental CMS is deprecated and will likely be removed in a future release
    ### Le jeu a crashé ! ###
     
    Dernière édition: 25 Juillet 2015
  6. link8823

    link8823 Membre

    Inscrit depuis le :
    24 Juillet 2015
    Messages :
    6
    "J'aime" reçus :
    0
    J'ai utilisé une machine virtuelle pour le lancer parce que j'étais sur mon linux et mon windows je l'est pas maintenant.
    Aussi quand je lance le .jar sur linux sa me met ça:

    Page des news : http://hardcraft-altis.livehost.fr/
    java.lang.RuntimeException: java.lang.UnsatisfiedLinkError: Can't load library: /home/damien/.launchmycraft/amd64/libglass.so
    at com.sun.javafx.tk.quantum.QuantumToolkit.startup(Unknown Source)
    at com.sun.javafx.application.PlatformImpl.startup(Unknown Source)
    at javafx.embed.swing.JFXPanel.initFx(Unknown Source)
    at javafx.embed.swing.JFXPanel.<init>(Unknown Source)
    at fr.launchmycraft.launcher.h.<init>(SourceFile:28)
    at fr.launchmycraft.launcher.ExecutableMain$b.run(SourceFile:260)
    Caused by: java.lang.UnsatisfiedLinkError: Can't load library: /home/damien/.launchmycraft/amd64/libglass.so
    at java.lang.ClassLoader.loadLibrary(ClassLoader.java:1854)
    at java.lang.Runtime.load0(Runtime.java:795)
    at java.lang.System.load(System.java:1062)
    at com.sun.glass.utils.NativeLibLoader.loadLibraryFullPath(Unknown Source)
    at com.sun.glass.utils.NativeLibLoader.loadLibraryInternal(Unknown Source)
    at com.sun.glass.utils.NativeLibLoader.loadLibrary(Unknown Source)
    at com.sun.glass.ui.Application.loadNativeLibrary(Unknown Source)
    at com.sun.glass.ui.Application.loadNativeLibrary(Unknown Source)
    at com.sun.glass.ui.gtk.GtkPlatformFactory$1.run(Unknown Source)
    at com.sun.glass.ui.gtk.GtkPlatformFactory$1.run(Unknown Source)
    at java.security.AccessController.doPrivileged(Native Method)
    at com.sun.glass.ui.gtk.GtkPlatformFactory.<clinit>(Unknown Source)
    at java.lang.Class.forName0(Native Method)
    at java.lang.Class.forName(Class.java:191)
    at com.sun.glass.ui.PlatformFactory.getPlatformFactory(Unknown Source)
    at com.sun.glass.ui.Application.Run(Unknown Source)
    ... 6 more
     
  7. Laiorm

    Laiorm Membre

    Inscrit depuis le :
    20 Juillet 2015
    Messages :
    33
    "J'aime" reçus :
    0
    Avant: Quand tu met les logs, met les dans une balise spoileur: Tu clique sur le +, tu entre le nom du spoileur et entre les deux "code" met les logs

    Quand tu était sur la 1.7.2, tu avais Java 8, donc, en sachant qu'ils ne sont pas compatible, cela ne pouvait pas marcher
    Maintenant que tu est en 1.7.10pre4 (Met la 1.8.7, ton serveur est en 1.8 mais la 1.8.7 peut se connecter) et j'ai vu la taille de ton .zip qui est... plutôt impressionnant, beaucoup de gens seront freiner par la longueur de l'attente, mais bon, moi il se lance, et ton serveur est donc (je le répète) en 1.8, de plus, ton forge pre4 ne marche pas... Mais bon, voici les logs, au cas ou tu serais intéressé:
    --- LOGS DU LAUNCHER #104981 - **/**/** **:** ---

    Page des news : http://hardcraft-altis.livehost.fr/
    Chargement de l'image : https://launchmycraft.fr/tools/logocreator/HardCraft/38
    ### Chargement terminé ; affichage de l'interface
    ### Connexion au compte...
    Adresse du serveur d'authentification : https://authserver.mojang.com/
    ### Téléchargement de la liste des versions...
    ### Détermination de la version à télécharger...
    Version 1.7.10-pre4
    ### Calcul des différences...
    ### Vérification des bibliothèques...
    32 bibliothèques à vérifier...
    0 bibliothèques à mettre à jour...
    ### Exécution du jeu...
    Chemin vers Java : C:\Program Files\Java\jre1.8.0_51\bin\javaw.exe
    Extraction de la librairie native : C:\Users\*******\AppData\Roaming\.launchmycraft\launchers\launcher104981\libraries\org\lwjgl\lwjgl\lwjgl-platform\2.9.1\lwjgl-platform-2.9.1-natives-windows.jar dans C:\Users\*******\AppData\Roaming\.launchmycraft\launchers\launcher104981\libraries\natives\windows
    Extraction de la librairie native : C:\Users\*******\AppData\Roaming\.launchmycraft\launchers\launcher104981\libraries\net\java\jinput\jinput-platform\2.0.5\jinput-platform-2.0.5-natives-windows.jar dans C:\Users\*******\AppData\Roaming\.launchmycraft\launchers\launcher104981\libraries\natives\windows
    Extraction de la librairie native : C:\Users\*******\AppData\Roaming\.launchmycraft\launchers\launcher104981\libraries\tv\twitch\twitch-platform\5.16\twitch-platform-5.16-natives-windows-64.jar dans C:\Users\*******\AppData\Roaming\.launchmycraft\launchers\launcher104981\libraries\natives\windows
    Extraction de la librairie native : C:\Users\*******\AppData\Roaming\.launchmycraft\launchers\launcher104981\libraries\tv\twitch\twitch-external-platform\4.5\twitch-external-platform-4.5-natives-windows-64.jar dans C:\Users\*******\AppData\Roaming\.launchmycraft\launchers\launcher104981\libraries\natives\windows
    Non authentifié ; ajout des informations par défaut...
    Connexion automatique activée
    Largeur par défaut : 854
    Hauteur par défaut : 480

    --- LOGS DU JEU ---

    [10:52:39] [main/INFO]: Setting user: Laiorm
    [10:52:39] [main/INFO]: (Session ID is token:${auth_access_token}:00000000-0000-0000-0000-000000000000)
    [10:52:40] [Client thread/INFO]: LWJGL Version: 2.9.1
    [10:52:42] [Client thread/INFO]: Reloading ResourceManager: Default

    Starting up SoundSystem...
    Initializing LWJGL OpenAL
    (The LWJGL binding of OpenAL. For more information, see http://www.lwjgl.org)
    OpenAL initialized.

    [10:52:43] [Sound Library Loader/INFO]: Sound engine started
    [10:52:45] [Client thread/INFO]: Created: 512x256 textures/blocks-atlas
    [10:52:46] [Client thread/INFO]: Created: 256x256 textures/items-atlas
    [10:52:46] [Client thread/INFO]: Connecting to hardcraftdl.mcserv.org, 25565
    [10:52:50] [Client thread/INFO]: Stopping!

    SoundSystem shutting down...
    Author: Paul Lamb, www.paulscode.com

    Java HotSpot(TM) 64-Bit Server VM warning: Using incremental CMS is deprecated and will likely be removed in a future release

    EDIT: Je me suis inscrit sur ton site car je m’ennuyer a attendre le téléchargement :eek:

    Laiorm
     
  8. link8823

    link8823 Membre

    Inscrit depuis le :
    24 Juillet 2015
    Messages :
    6
    "J'aime" reçus :
    0
    Pourtant les dossier est que 60 mo, comment je fait pour que mon forge marche ?
    Et mon serveur est un serveur moddé 1.7.10.
     
  9. Laiorm

    Laiorm Membre

    Inscrit depuis le :
    20 Juillet 2015
    Messages :
    33
    "J'aime" reçus :
    0
    Non, lorsque que je me connecte a ton serveur, ça m'indique très clairement qu'il faut la 1.8 ou supérieur (1.8.7 conseillé, les autres 1.8 ne marchent pas sur LMC) Il faudra attendre que Apokalysme mettent a jour forge sur "Mettre Forge sur son launcher !" et télécharger Forge, il ne reste plus qu'a attendre, désolé

    Laiorm
     
  10. Apokalysme

    Apokalysme Modérateur et conseiller Membre de l'équipe

    Inscrit depuis le :
    18 Juin 2015
    Messages :
    1,538
    "J'aime" reçus :
    80
    Bonjour à tous,
    Je vous arrête tout de suite.

    Le problème semble complexe alors que depuis le début, il n'en est rien :
    • link8823 : à chaque fois, tu attaches une version de Minecraft dans ton Zip avec une version de Minecraft différente sur le launcher (quand tu parlais de la 1.7.10_pre4, tu avais mis 1.7.2 dans ton launcher, et maintenant que tu parles de la 1.7.10, tu as indiqué la 1.7.10_pre4 dans ton launcher)
    • Laiorm : la version 1.7.10 de Minecraft avec Forge 10.13.4.1448 fonctionne correctement, après le choix des mods compatibles est important
    • link8823 : es-tu sûr d'avoir intégré des mods compatibles dans ton archive ? car si tu mets des mods 1.7.2 ou 1.8 avec une archive 1.7.10, ça ne fonctionnera pas.
    • link8823 : les launchers ne fonctionnent pas très bien sous Linux / Mac. Cherche un peu dans le Forum, en parle assez souvent.
    En espérant que mon intervention vous soit utile,
    Si vous avez des questions, n'hésitez pas,

    Apokalysme

    PS: Laiorm, j'ai une archive Zip de 120Mo et aucun de mes utilisateurs ne m'a rien dit. L'attente, tu ne la subis qu'une seule fois et ensuite à chaque mise à jour.
     
  11. Laiorm

    Laiorm Membre

    Inscrit depuis le :
    20 Juillet 2015
    Messages :
    33
    "J'aime" reçus :
    0
  12. link8823

    link8823 Membre

    Inscrit depuis le :
    24 Juillet 2015
    Messages :
    6
    "J'aime" reçus :
    0
    Merci de ton aide le problème avec ma machine virtuel c'est opengl et pour linux pas grave j'ai mis 1.7.10 je savais pas qu'il fallait mettre la même version qu'on avait choisi de forge, perso j'adore votre launcher ;)
     
  13. Apokalysme

    Apokalysme Modérateur et conseiller Membre de l'équipe

    Inscrit depuis le :
    18 Juin 2015
    Messages :
    1,538
    "J'aime" reçus :
    80
    Est-ce que tu me confirmes donc que ton problème est résolu (j'imagine que tu as désactivé l'OpenGL) ?

    N'hésite pas si tu as d'autres questions.
     

Partager cette page