1. Avant de poster un sujet, vérifiez que vous êtes dans la bonne section ! Est-ce que le jeu se lance ? Est-ce qu'il crashe ? Est-ce que le launcher fonctionne comme attendu ? Ou est-ce un problème avec le site ? Ou avec Minecraft en général ? Toutes ces questions vous permettront de trouver la bonne catégorie ;)

Dés l'ouverture du launcher [Crash]

Discussion dans 'Aide avec un launcher (le jeu freeze ou crash)' démarrée par DeviGaming, 18 Août 2015.

  1. DeviGaming

    DeviGaming Membre

    Inscrit depuis le :
    18 Août 2015
    Messages :
    18
    "J'aime" reçus :
    0
    nn sur mon openmod serveur jai regarder un tuto mais quand j'utilise sur minecraft jai la meme chose un conseil?
    enfaite quand je suis en crea que je tourne la page du menue en utilisant la touche ''e'' et que je tourne la page vers la 2 mon minecraft plante j'ai des logs aussi pour peut etre m'aider par ce que j'aimerais fais un pvp faction genre obsi*** et scand**** .
     
  2. Apokalysme

    Apokalysme Modérateur et conseiller Membre de l'équipe

    Inscrit depuis le :
    18 Juin 2015
    Messages :
    1,538
    "J'aime" reçus :
    80
    Là, comme ça, non.
    Il faudrait que je teste cela de mon côté.

    Cela te fait la même erreur si tu lances une partie en Solo ?
     
  3. DeviGaming

    DeviGaming Membre

    Inscrit depuis le :
    18 Août 2015
    Messages :
    18
    "J'aime" reçus :
    0
    Non sa ne me le fais pas ...
     
  4. Apokalysme

    Apokalysme Modérateur et conseiller Membre de l'équipe

    Inscrit depuis le :
    18 Juin 2015
    Messages :
    1,538
    "J'aime" reçus :
    80
    On avance alors :)

    Cela vient de ton serveur dans ce cas. Il y a forcément quelque chose de particulier sur le serveur qui empêche le bon fonctionnement du mod.
    Peux-tu me décrire (en détails) ce que tu as mis en place sur le serveur ?
     
  5. Apokalysme

    Apokalysme Modérateur et conseiller Membre de l'équipe

    Inscrit depuis le :
    18 Juin 2015
    Messages :
    1,538
    "J'aime" reçus :
    80
    Qu'as-tu dans le dossier "mods" ?
    Sais-tu quelle version de Forge le serveur a ?
     
  6. DeviGaming

    DeviGaming Membre

    Inscrit depuis le :
    18 Août 2015
    Messages :
    18
    "J'aime" reçus :
    0
    Dans mod jai que vailla+ mais jai cauldron donc sa fais deja forge nn ?
     
  7. Apokalysme

    Apokalysme Modérateur et conseiller Membre de l'équipe

    Inscrit depuis le :
    18 Juin 2015
    Messages :
    1,538
    "J'aime" reçus :
    80
    Oui, mais Cauldron est un projet qui s'est arrêté depuis. Et la version de Forge qu'il utilise n'est pas la plus récente.
    Si on ne sait pas quelle version de Forge il a, cela va être difficile de t'aider plus, j'en ai peur.
     
  8. DeviGaming

    DeviGaming Membre

    Inscrit depuis le :
    18 Août 2015
    Messages :
    18
    "J'aime" reçus :
    0
    Je n'en n'ai pas
    m'en conseille tu une ?
     
  9. Apokalysme

    Apokalysme Modérateur et conseiller Membre de l'équipe

    Inscrit depuis le :
    18 Juin 2015
    Messages :
    1,538
    "J'aime" reçus :
    80
    Pour le launcher, il faudrait que tu ais la même que celle que Caldron utilise.
    Mais ce n'est pas la plus récente ...

    Pour moi, c'est la Forge 10.13.4.1448 qui devrait être utilisée, mais elle ne fonctionne pas avec la version qu'il y a sur ton serveur Cauldron.
    Je peux, à la limite, te conseiller d'héberger ton serveur ailleurs (en espérant que tu ne payes pas pour celui que tu as déjà). Si tu peux aller ailleurs, vérifie juste que tu peux indiquer toi-même la version de Forge.
     
  10. DeviGaming

    DeviGaming Membre

    Inscrit depuis le :
    18 Août 2015
    Messages :
    18
    "J'aime" reçus :
    0
    mais jai deja payer pour 2 ans ... car pour les plugins il est super mais pour les mods a ce que je vois est beaucoup moins bien mais sur le serv si je mets reinstialiser il marque je peut mettre chaudron ou openmodd ou ... par contre je ne sais pas comment mettre cauldron voici les version :
    liste
    Recherche
    [​IMG]
    Cauldron
    1.7.10-2.1403.1.54
    [​IMG]
    Cauldron
    1.7.10-2.1403.1.49
    [​IMG]
    Cauldron
    1.7.10-1.1388.1.0
    [​IMG]
    Cauldron
    1.7.2-1.1147.04.98
    [​IMG]
    Cauldron
    1.7.2-1.1147.04.91
    [​IMG]
    Cauldron
    1.7.2-1.1147.04.90
    [​IMG]
    Cauldron
    1.6.4-1.965.21.89
    [​IMG]
    Cauldron
    1.6.4-1.965.21.85
    [​IMG]
    Cauldron
    1.6.4-1.965.21.83
     
  11. DeviGaming

    DeviGaming Membre

    Inscrit depuis le :
    18 Août 2015
    Messages :
    18
    "J'aime" reçus :
    0
    Recherche
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    voilaa quoi jai acces
     
  12. Apokalysme

    Apokalysme Modérateur et conseiller Membre de l'équipe

    Inscrit depuis le :
    18 Juin 2015
    Messages :
    1,538
    "J'aime" reçus :
    80
    J'imagine qu'en mettant "Cauldron 1.7.10-2.1403.1.54" sur ton serveur tu peux utiliser forge 10.13.2.1403.
    Mais j'ai peur que cela ne fonctionne pas très bien.

    Essaye quand même, à tout hasard.

    Sinon, il te reste la solution de ne pas utiliser de mods. Mais je peux imaginer que cela t'embête.

    Regarde ce que te propose le site dans la partie Forge.
     
  13. Apokalysme

    Apokalysme Modérateur et conseiller Membre de l'équipe

    Inscrit depuis le :
    18 Juin 2015
    Messages :
    1,538
    "J'aime" reçus :
    80
    Tu dois pouvoir trouver les versions de Forge là-dedans.

    Edit : Désolé du double-post.
     
  14. DeviGaming

    DeviGaming Membre

    Inscrit depuis le :
    18 Août 2015
    Messages :
    18
    "J'aime" reçus :
    0
    Dans forge il y a ca comme versions:
    [​IMG]
    Forge
    1.8-11.14.3.1502
    [​IMG]
    Forge
    1.8-11.14.3.1501
    [​IMG]
    Forge
    1.8-11.14.3.1500
    [​IMG]
    Forge
    1.7.10-10.13.4.1492
    [​IMG]
    Forge
    1.7.10-10.13.4.1490
    [​IMG]
    Forge
    1.7.10-10.13.4.1481
    [​IMG]
    Forge
    1.7.2-10.12.2.1147
    [​IMG]
    Forge
    1.7.2-10.12.2.1145
    [​IMG]
    Forge
    1.7.2-10.12.2.1133
    [​IMG]
    Forge
    1.6.4-9.11.1.965
    [​IMG]
    Forge
    1.6.4-9.11.1.953
    [​IMG]
    Forge
    1.6.4-9.11.1.952
    [​IMG]
    Forge
    1.6.2-9.10.1.871
    [​IMG]
    Forge
    1.6.2-9.10.1.870
    [​IMG]
    Forge
    1.6.2-9.10.1.869
     
  15. Apokalysme

    Apokalysme Modérateur et conseiller Membre de l'équipe

    Inscrit depuis le :
    18 Juin 2015
    Messages :
    1,538
    "J'aime" reçus :
    80
    Là, on va avoir un problème.
    Le site ne met à dispo que des versions instables de Forge pour Minecraft 1.7.10 ...
     

Partager cette page