1. Avant de poster un sujet, vérifiez que vous êtes dans la bonne section ! Est-ce que le jeu se lance ? Est-ce qu'il crashe ? Est-ce que le launcher fonctionne comme attendu ? Ou est-ce un problème avec le site ? Ou avec Minecraft en général ? Toutes ces questions vous permettront de trouver la bonne catégorie ;)

erreur de version java

Discussion dans 'Aide avec un launcher (hors freeze/crash du jeu)' démarrée par y40, 9 Juin 2017.

  1. y40

    y40 Membre

    Inscrit depuis le :
    13 Septembre 2015
    Messages :
    4
    "J'aime" reçus :
    0
    Bonjour,
    • ID du launcher : #83753
    • Est-il en Premium ? accepte les crack
    • Sur quel OS êtes-vous (Windows, Linux, MacOS, autre...) ? windows
    • Quelle version avez-vous de :
      • Java ? build 1.8.0_131-b11
      • Minecraft ? 1.7.10
      • Forge (si utilisé) ? 10.13.4.1614
    • Description du problème :
    L'exécutif du launcher ne se lance pas en me disant "This application requires a Java Runtime Environnement 1.8.0_65" alors que je suis en java 8_131. que dois-je faire svp?
    • Etes-vous le seul à avoir ce problème ?
    non, un ami à jour aussi avec java a le meme problème
    • Logs fournis par le launcher (dans une balise spoiler, dans BBCodes spéciaux -> Spoiler)
    /
     
  2. Apokalysme

    Apokalysme Modérateur et conseiller Membre de l'équipe

    Inscrit depuis le :
    18 Juin 2015
    Messages :
    1,488
    "J'aime" reçus :
    77

Partager cette page