1. Avant de poster un sujet, vérifiez que vous êtes dans la bonne section ! Est-ce que le jeu se lance ? Est-ce qu'il crashe ? Est-ce que le launcher fonctionne comme attendu ? Ou est-ce un problème avec le site ? Ou avec Minecraft en général ? Toutes ces questions vous permettront de trouver la bonne catégorie ;)

Launcher crash

Discussion dans 'Sujets résolus' démarrée par godogo, 27 Février 2016.

Statut:
Fermé aux futures réponses.
  1. godogo

    godogo Membre

    Inscrit depuis le :
    18 Novembre 2015
    Messages :
    9
    "J'aime" reçus :
    1
    • ID du launcher: 122698
    • Est-il en Premium: oui
    • Sur quel OS êtes-vous : Windows 7
    • Quelle version avez-vous de :
    • Description du problème: le jeux crash quand le luncher execute le jeu
    • Etes-vous le seul à avoir ce problème : oui car je suis le seul a l'utiliser pour le moment
    • Logs fournis par le launcher:
    Merci d'avance pour votre aide,
    Cordialement.
     
  2. Apokalysme

    Apokalysme Modérateur et conseiller Membre de l'équipe

    Inscrit depuis le :
    18 Juin 2015
    Messages :
    1,526
    "J'aime" reçus :
    78
    Bonjour godogo,
    D'après tes logs, le mod "testmod" pose un problème :
    Code:
    [23:08:00] [Client thread/ERROR]: The following problems were captured during this phase
    [23:08:00] [Client thread/ERROR]: Caught exception from testmod
    java.lang.ArrayIndexOutOfBoundsException: 3
        at net.minecraft.item.crafting.CraftingManager.func_92103_a(CraftingManager.java:190) ~[afe.class:?]
        at cpw.mods.fml.common.registry.GameRegistry.addShapedRecipe(GameRegistry.java:250) ~[GameRegistry.class:?]
        at cpw.mods.fml.common.registry.GameRegistry.addRecipe(GameRegistry.java:245) ~[GameRegistry.class:?]
        at mod.mcreator.mcreator_iron_ingot.load(mcreator_iron_ingot.java:107) ~[mcreator_iron_ingot.class:?]
        at mod.mcreator.testmod.load(testmod.java:171) ~[testmod.class:?]
        at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_65]
        at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) ~[?:1.8.0_65]
    ...
    
    Essaye de voir si le développeur du mod connaît cette erreur.

    De plus, j'ai cru voir que tu avais mis Optifine dans tes mods. Je peux d'avance t'indiquer que cela ne marchera pas : Optifine n'est pas compatible avec Forge 10.13.4.1558.
    La dernière version de Forge compatible pour Optifine est la 10.13.4.1448.
     
  3. godogo

    godogo Membre

    Inscrit depuis le :
    18 Novembre 2015
    Messages :
    9
    "J'aime" reçus :
    1
    D'accord, problème réglé, merci de votre incroyable rapiditée
     
    Apokalysme aime ce message.
  4. Apokalysme

    Apokalysme Modérateur et conseiller Membre de l'équipe

    Inscrit depuis le :
    18 Juin 2015
    Messages :
    1,526
    "J'aime" reçus :
    78
    Je suis content d'avoir pu t'aider :)
    Bon jeu à toi.

    Je lock.
     
Statut:
Fermé aux futures réponses.

Partager cette page