1. Avant de poster un sujet, vérifiez que vous êtes dans la bonne section ! Est-ce que le jeu se lance ? Est-ce qu'il crashe ? Est-ce que le launcher fonctionne comme attendu ? Ou est-ce un problème avec le site ? Ou avec Minecraft en général ? Toutes ces questions vous permettront de trouver la bonne catégorie ;)

Launcher refuse de se lancer

Discussion dans 'Aide avec un launcher (le jeu freeze ou crash)' démarrée par xXsYkoDiamondzXx, 28 Septembre 2015.

  1. xXsYkoDiamondzXx

    xXsYkoDiamondzXx Membre

    Inscrit depuis le :
    27 Septembre 2015
    Messages :
    28
    "J'aime" reçus :
    0
  2. Apokalysme

    Apokalysme Modérateur et conseiller Membre de l'équipe

    Inscrit depuis le :
    18 Juin 2015
    Messages :
    1,538
    "J'aime" reçus :
    80
    Les launcher LMC ne supportent que les archives ZIP, pas les archives 7Z.
    Je te suggère donc de refaire ton archive avec le bon format.
     
  3. xXsYkoDiamondzXx

    xXsYkoDiamondzXx Membre

    Inscrit depuis le :
    27 Septembre 2015
    Messages :
    28
    "J'aime" reçus :
    0
  4. Apokalysme

    Apokalysme Modérateur et conseiller Membre de l'équipe

    Inscrit depuis le :
    18 Juin 2015
    Messages :
    1,538
    "J'aime" reçus :
    80
    Bon, on avance : le launcher fonctionne bien maintenant.

    Là, on commence à voir les soucis avec les mods.
    Je peux déjà t'indiquer des soucis avec AgriCraft, DamageIndicator et IC2.

    Est-ce que tu es bien certain d'avoir les dernières versions des mods ?
    Aussi, es-tu sûr que tes mods sont compatibles entre eux ? Tu peux vérifier cela sur les sites des mods ou sur les Post dédiés de MinecraftForum.

    Personnellement, je n'ai pas réussi à intégrer AgriCraft dans mes modpacks à cause d'incompatibilités avec d'autres mods, donc vérifie bien.
     
  5. xXsYkoDiamondzXx

    xXsYkoDiamondzXx Membre

    Inscrit depuis le :
    27 Septembre 2015
    Messages :
    28
    "J'aime" reçus :
    0
    pourtant il marche sur mon serv
    Cette partie du message a été fusionnée car un autre message a été posté à sa suite :
    je vais mettre les configs de mon serv sur le modpack
     
  6. Apokalysme

    Apokalysme Modérateur et conseiller Membre de l'équipe

    Inscrit depuis le :
    18 Juin 2015
    Messages :
    1,538
    "J'aime" reçus :
    80
    Parfois, cela ne donne pas la même chose sur le serveur et en tant qu'utilisateur.
    Mais effectivement, si tu mets les mêmes config, ça devrait avancer.

    Tiens moi au courant.
     
  7. xXsYkoDiamondzXx

    xXsYkoDiamondzXx Membre

    Inscrit depuis le :
    27 Septembre 2015
    Messages :
    28
    "J'aime" reçus :
    0
  8. Apokalysme

    Apokalysme Modérateur et conseiller Membre de l'équipe

    Inscrit depuis le :
    18 Juin 2015
    Messages :
    1,538
    "J'aime" reçus :
    80
    Il semble y avoir les mêmes messages d'erreur.

    Il faudrait voir pour Agricraft, IC2 et DamageIndicator.
    Est-ce que tu pourrais essayer de retirer ces mods, juste pour voir si il s'agit bien de ce qui pose problème ?

    J'ai aussi noté des soucis avec SlimeVoidLib (beaucoup de messages).
     
  9. xXsYkoDiamondzXx

    xXsYkoDiamondzXx Membre

    Inscrit depuis le :
    27 Septembre 2015
    Messages :
    28
    "J'aime" reçus :
    0
    le launcher se lance met les mods ne sont pas dedans
     
  10. natinusala

    natinusala Fondateur de LaunchMyCraft Membre de l'équipe

    Inscrit depuis le :
    18 Juin 2015
    Messages :
    522
    "J'aime" reçus :
    61
    Quelle politesse, je n'en reviens pas :confused:
     
  11. xXsYkoDiamondzXx

    xXsYkoDiamondzXx Membre

    Inscrit depuis le :
    27 Septembre 2015
    Messages :
    28
    "J'aime" reçus :
    0
  12. Apokalysme

    Apokalysme Modérateur et conseiller Membre de l'équipe

    Inscrit depuis le :
    18 Juin 2015
    Messages :
    1,538
    "J'aime" reçus :
    80
    Pourquoi insiste-tu tellement pour utiliser autre chose que le format ZIP ?
     
  13. xXsYkoDiamondzXx

    xXsYkoDiamondzXx Membre

    Inscrit depuis le :
    27 Septembre 2015
    Messages :
    28
    "J'aime" reçus :
    0
    meilleur idée fait moi le point zip stp
     
  14. Apokalysme

    Apokalysme Modérateur et conseiller Membre de l'équipe

    Inscrit depuis le :
    18 Juin 2015
    Messages :
    1,538
    "J'aime" reçus :
    80
    Tu plaisantes ?
     
  15. xXsYkoDiamondzXx

    xXsYkoDiamondzXx Membre

    Inscrit depuis le :
    27 Septembre 2015
    Messages :
    28
    "J'aime" reçus :
    0
  16. Apokalysme

    Apokalysme Modérateur et conseiller Membre de l'équipe

    Inscrit depuis le :
    18 Juin 2015
    Messages :
    1,538
    "J'aime" reçus :
    80
    Ton ZIP n'est pas conforme ce coup-ci.

    En l'ouvrant je tombe directement sur un dossier "My industrie". Il faudrait plutôt qu'on tombe direct sur les dossiers "config", "libraries", "mods", "versions".
    Aussi, le dossier "logs" n'est pas nécessaire dans l'archive, donc tu peux l'enlever.
     
  17. xXsYkoDiamondzXx

    xXsYkoDiamondzXx Membre

    Inscrit depuis le :
    27 Septembre 2015
    Messages :
    28
    "J'aime" reçus :
    0
  18. Apokalysme

    Apokalysme Modérateur et conseiller Membre de l'équipe

    Inscrit depuis le :
    18 Juin 2015
    Messages :
    1,538
    "J'aime" reçus :
    80
    Et si tu refais le même ZIP en enlevant Agricraft, DamageIndicator et les mods IC2 et IC2NuclearControl ?
    Si ton jeu se lance sans ces 4 mods, c'est que le problème vient de l'un d'entre eux.
     
  19. xXsYkoDiamondzXx

    xXsYkoDiamondzXx Membre

    Inscrit depuis le :
    27 Septembre 2015
    Messages :
    28
    "J'aime" reçus :
    0
    pk pas skype sa va prendre 5 min sa va etre fni
    sa marche pas avec se que tu me dit
    Cette partie du message a été fusionnée car un autre message a été posté à sa suite :
    je vois skoi le probleme avec agricraft et tout les mods qui a nommer mon minecraft a moi marche bien avec et mon serveur aussi donc je crois que sest votre launcher le probleme sur sa depuis la mise a jour que vous aver fait plus rien de marche
     
  20. Apokalysme

    Apokalysme Modérateur et conseiller Membre de l'équipe

    Inscrit depuis le :
    18 Juin 2015
    Messages :
    1,538
    "J'aime" reçus :
    80
    Bon, c'est décidé, j'abandonne.
    Tu insistes alors que j'ai été clair à ce sujet, j'ai pris du temps à mon travail aujourd'hui pour tenter de t'aider, mais apparemment, tu veux qu'on fasse tout à ta place, donc moi j'arrête.

    Le problème que tu as là où on en est viens de la combinaison des mods : tu as beaucoup de mods, parfois dans des versions instables (CodeChickenCore en version stable recommandée est en 1.0.4.29, alors que tu utilises la version instable 1.0.7.47).
    Si tu n'as pas déjà réussi à les faire fonctionner avec le launcher Officiel de Minecraft, je considère que je ne pourrais pas résoudre le soucis que ce soit avec Skype, pigeon voyageur ou télépathie.
    Le seul conseil qui me reste à te donner : repousse de plusieurs mois l'ouverture de ton serveur et refait ton pack de mods petit à petit en rajoutant les mods progressivement et en résolvant les soucis les uns après les autres au lieu de balancer direct tes 60 mods sans avoir rien testé d'abord.
    Cette partie du message a été fusionnée car un autre message a été posté à sa suite :
    Note supplémentaire : la mise à jour n'a normalement pas d'effet sur la gestion des mods par Forge. Une fois le jeu lancé, le launcher n'est plus responsable de quoi que ce soit.
     

Partager cette page