1. Avant de poster un sujet, vérifiez que vous êtes dans la bonne section ! Est-ce que le jeu se lance ? Est-ce qu'il crashe ? Est-ce que le launcher fonctionne comme attendu ? Ou est-ce un problème avec le site ? Ou avec Minecraft en général ? Toutes ces questions vous permettront de trouver la bonne catégorie ;)

Launcheur 32 bits

Discussion dans 'Aide avec un launcher (hors freeze/crash du jeu)' démarrée par superwizzman, 1 Février 2016.

  1. superwizzman

    superwizzman Membre

    Inscrit depuis le :
    18 Janvier 2016
    Messages :
    71
    "J'aime" reçus :
    5
    Bonjour,
    est-ce que le launcheur est compatible avec windows 32bits ou aps du tout? parce que j'ai un ami qui est incapable de lancer son jeu avec le launcher. Après un chargement très long le programme cesse de fonctionner.
     
  2. natinusala

    natinusala Fondateur de LaunchMyCraft Membre de l'équipe

    Inscrit depuis le :
    18 Juin 2015
    Messages :
    522
    "J'aime" reçus :
    62
    Bonjour,

    Il n'y a aucune raison pour que le launcher ne fonctionne pas en 32bits (en passant par la version JAR, c'est plus sûr).

    Après, dis lui de ma part que si il a un PC encore en 32bits c'est qu'il est temps pour lui d'en changer ;)
     
  3. superwizzman

    superwizzman Membre

    Inscrit depuis le :
    18 Janvier 2016
    Messages :
    71
    "J'aime" reçus :
    5
    Haha ouais je sais son pc est vieux, mais il est écrit windows 32bits et processeur 64bits... Sinon j'essaierai d'avoir ses logs pour vous les montrer. De plus, c'est peut-être un de nos mods qui est incompatible avec son pc je ne sais pas. :S En tout cas merci pour la réponse les launchers sont supposé marcher en 32bits. ^^
     
  4. natinusala

    natinusala Fondateur de LaunchMyCraft Membre de l'équipe

    Inscrit depuis le :
    18 Juin 2015
    Messages :
    522
    "J'aime" reçus :
    62
    Et bien il faut qu'il réinstalle Windows en 64bits :)

    Concernant le launcher, c'est du Java, c'est censé fonctionner de la même manière peu importe l'architecture du système. C'est plus les libraires externes ou les mods qui poseront problème, je pense.
     

Partager cette page