1. Avant de poster un sujet, vérifiez que vous êtes dans la bonne section ! Est-ce que le jeu se lance ? Est-ce qu'il crashe ? Est-ce que le launcher fonctionne comme attendu ? Ou est-ce un problème avec le site ? Ou avec Minecraft en général ? Toutes ces questions vous permettront de trouver la bonne catégorie ;)

Pourquoi Unknow Host

Discussion dans 'Aide avec un launcher (le jeu freeze ou crash)' démarrée par cornGoldGaming, 17 Juillet 2015.

  1. cornGoldGaming

    cornGoldGaming Membre

    Inscrit depuis le :
    17 Juillet 2015
    Messages :
    14
    "J'aime" reçus :
    0
    Pourquoi quand j'essaye de me co a mon launcher sa marque Unknow Host.
    ID:103772
    Non premium
    Windows 7
    Java version:version8 uptadte51
    minecraft:1.7.10
    Je ne pense pas étre le seul a avoir ce probléme.
     
    Dernière édition: 17 Juillet 2015
  2. Apokalysme

    Apokalysme Modérateur et conseiller Membre de l'équipe

    Inscrit depuis le :
    18 Juin 2015
    Messages :
    1,538
    "J'aime" reçus :
    80
    Bonsoir cornGoldGaming,
    Si tu veux qu'on puisse t'aider, je t'invite à suivre le Guide pour faire une demande d'aide.

    Autrement, est-ce que ton précédent problème est résolu ? (Quand je lance Minecraft le jeu crash.)

    Apokalysme
    PS : Je ne réponds pas en MP, le Forum est fait pour cela.
    PS 2 : Sur le Forum ou en MP, nous apprécions un minimum de politesse, nous ne sommes ni des machines, ni des chiens.
     
  3. cornGoldGaming

    cornGoldGaming Membre

    Inscrit depuis le :
    17 Juillet 2015
    Messages :
    14
    "J'aime" reçus :
    0
    A ok dsl et oui mon problème est résolut mes j'ai 2 problème encore.1er Comment on enlève une question sur le Forum.2éme Pourquoi Unknow Host.Merci de me répondre.
     
  4. Apokalysme

    Apokalysme Modérateur et conseiller Membre de l'équipe

    Inscrit depuis le :
    18 Juin 2015
    Messages :
    1,538
    "J'aime" reçus :
    80
    Si ton problème précédent est résolu, je vais clore la discussion (donc pas besoin d'enlever ta question).

    Pour ton problème actuel, je t'invite à relire attentivement mon message précédent.
     
  5. cornGoldGaming

    cornGoldGaming Membre

    Inscrit depuis le :
    17 Juillet 2015
    Messages :
    14
    "J'aime" reçus :
    0
    Voila j'ai changée ma description pourrait tu me répondre avant demain matin merci de ton soutien autrement.
     
  6. Apokalysme

    Apokalysme Modérateur et conseiller Membre de l'équipe

    Inscrit depuis le :
    18 Juin 2015
    Messages :
    1,538
    "J'aime" reçus :
    80
    Merci d'avoir mis à jour ta demande.
    Malheureusement, il me manquerait encore le log de ton launcher (last.log), que tu peux trouver dans le dossier "%appdata%\.launchmycraft\".

    Et vu l'heure tardive, je vais aller dodo.
    Donc, je reviendrais demain dans la journée pour voir si tu as pu trouver le log du launcher.
     
  7. cornGoldGaming

    cornGoldGaming Membre

    Inscrit depuis le :
    17 Juillet 2015
    Messages :
    14
    "J'aime" reçus :
    0
    Ok mercie pour ton aide.
     
  8. cornGoldGaming

    cornGoldGaming Membre

    Inscrit depuis le :
    17 Juillet 2015
    Messages :
    14
    "J'aime" reçus :
    0
    Voila les logs en 2 partie:
    cpw.mods.fml.common.launcher.FMLTweaker
    [21:26:31] [main/INFO]: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker
    [21:26:31] [main/INFO]: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker
    [21:26:31] [main/INFO]: Forge Mod Loader version 7.99.16.1448 for Minecraft 1.7.10 loading
    [21:26:31] [main/INFO]: Java is Java HotSpot(TM) 64-Bit Server VM, version 1.8.0_25, running on Windows 7:amd64:6.1, installed at C:\Program Files\Java\jre1.8.0_25
    [21:26:31] [main/INFO]: Loading tweak class name cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
    [21:26:31] [main/INFO]: Loading tweak class name cpw.mods.fml.common.launcher.FMLDeobfTweaker
    [21:26:31] [main/INFO]: Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
    [21:26:31] [main/INFO]: Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
    [21:26:31] [main/INFO]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
    [21:26:35] [main/INFO]: Found valid fingerprint for Minecraft Forge. Certificate fingerprint e3c3d50c7c986df74c645c0ac54639741c90a557
    [21:26:35] [main/INFO]: Found valid fingerprint for Minecraft. Certificate fingerprint cd99959656f753dc28d863b46769f7f8fbaefcfc
    [21:26:35] [main/INFO]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
    [21:26:35] [main/INFO]: Calling tweak class cpw.mods.fml.common.launcher.FMLDeobfTweaker
    [21:26:36] [main/INFO]: Loading tweak class name cpw.mods.fml.common.launcher.TerminalTweaker
    [21:26:36] [main/INFO]: Calling tweak class cpw.mods.fml.common.launcher.TerminalTweaker
    [21:26:36] [main/INFO]: Launching wrapped minecraft {net.minecraft.client.main.Main}
    [21:26:39] [main/INFO]: Setting user: cornGoldGaming
    [21:26:41] [Client thread/INFO]: LWJGL Version: 2.9.1
    [21:26:47] [Client thread/INFO]: Could not load splash.properties, will create a default one
    [21:26:47] [Client thread/ERROR]: Could not save the splash.properties file
    java.io.FileNotFoundException: C:\Users\valentin.VILLAINE-PC\AppData\Roaming\.launchmycraft\launchers\launcher103772\config\splash.properties (Le chemin d’accès spécifié est introuvable)
    at java.io.FileOutputStream.open(Native Method) ~[?:1.8.0_25]
    at java.io.FileOutputStream.<init>(Unknown Source) ~[?:1.8.0_25]
    at java.io.FileOutputStream.<init>(Unknown Source) ~[?:1.8.0_25]
    at java.io.FileWriter.<init>(Unknown Source) ~[?:1.8.0_25]
    at cpw.mods.fml.client.SplashProgress.start(SplashProgress.java:151) [SplashProgress.class:?]
    at cpw.mods.fml.client.FMLClientHandler.beginMinecraftLoading(FMLClientHandler.java:193) [FMLClientHandler.class:?]
    at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:480) [bao.class:?]
    at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:878) [bao.class:?]
    at net.minecraft.client.main.Main.main(SourceFile:148) [Main.class:?]
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_25]
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) ~[?:1.8.0_25]
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) ~[?:1.8.0_25]
    at java.lang.reflect.Method.invoke(Unknown Source) ~[?:1.8.0_25]
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:135) [launchwrapper-1.11.jar:?]
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.11.jar:?]
    [21:26:48] [Client thread/INFO]: [cpw.mods.fml.client.SplashProgress:start:188]: ---- Minecraft Crash Report ----
    // I feel sad now :(

    Time: 17/07/15 21:26
    Description: Loading screen debug info

    This is just a prompt for computer specs to be printed. THIS IS NOT A ERROR


    A detailed walkthrough of the error, its code path and all known details is as follows:
    ---------------------------------------------------------------------------------------

    -- System Details --
    Details:
    Minecraft Version: 1.7.10
    Operating System: Windows 7 (amd64) version 6.1
    Java Version: 1.8.0_25, Oracle Corporation
    Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
    Memory: 41301136 bytes (39 MB) / 99028992 bytes (94 MB) up to 1056309248 bytes (1007 MB)
    JVM Flags: 5 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx1G -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalMode -XX:-UseAdaptiveSizePolicy
    AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    FML:
    GL info: ' Vendor: 'NVIDIA Corporation' Version: '2.1.2' Renderer: 'GeForce 6150SE nForce 430/integrated/SSE2'
    [21:26:48] [Client thread/INFO]: Attempting early MinecraftForge initialization
    [21:26:48] [Client thread/INFO]: MinecraftForge v10.13.4.1448 Initialized
    [21:26:49] [Client thread/INFO]: Replaced 183 ore recipies
    [21:26:50] [Client thread/INFO]: Completed early MinecraftForge initialization
    [21:26:50] [Client thread/INFO]: Config directory created successfully
    [21:26:51] [Client thread/INFO]: Found 0 mods from the command line. Injecting into mod discoverer
    [21:26:51] [Client thread/INFO]: Searching C:\Users\valentin.VILLAINE-PC\AppData\Roaming\.launchmycraft\launchers\launcher103772\mods for mods
    [21:27:02] [Client thread/INFO]: Forge Mod Loader has identified 3 mods to load
    [21:27:02] [Client thread/INFO]: FML has found a non-mod file The Lord of the Rings Mod Installer 1.7.10.zip in your mods directory. It will now be injected into your classpath. This could severe stability issues, it should be removed if possible.
    [21:27:03] [Client thread/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at CLIENT
    [21:27:03] [Client thread/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:27:04] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge
    [21:27:04] [Client thread/INFO]: Processing ObjectHolder annotations
    [21:27:04] [Client thread/INFO]: Found 341 ObjectHolder annotations
    [21:27:04] [Client thread/INFO]: Identifying ItemStackHolder annotations
    [21:27:04] [Client thread/INFO]: Found 0 ItemStackHolder annotations
    [21:27:04] [Client thread/INFO]: Configured a dormant chunk cache size of 0
    [21:27:04] [Client thread/INFO]: Applying holder lookups
    [21:27:04] [Client thread/INFO]: Holder lookups applied
    [21:27:04] [Client thread/INFO]: Injecting itemstacks
    [21:27:04] [Client thread/INFO]: Itemstack injection complete
    [21:27:05] [Sound Library Loader/INFO]: [paulscode.sound.SoundSystemLogger:message:69]:
    [21:27:05] [Sound Library Loader/INFO]: [paulscode.sound.SoundSystemLogger:message:69]: Starting up SoundSystem...
    [21:27:05] [Thread-7/INFO]: [paulscode.sound.SoundSystemLogger:message:69]: Initializing LWJGL OpenAL
    [21:27:05] [Thread-7/INFO]: [paulscode.sound.SoundSystemLogger:message:69]: (The LWJGL binding of OpenAL. For more information, see http://www.lwjgl.org)
    [21:27:09] [Client thread/INFO]: Created: 512x256 textures/blocks-atlas
    [21:27:09] [Thread-7/INFO]: [paulscode.sound.SoundSystemLogger:message:69]: OpenAL initialized.
    [21:27:10] [Sound Library Loader/INFO]: [paulscode.sound.SoundSystemLogger:message:69]:
    [21:27:10] [Sound Library Loader/INFO]: Sound engine started
    [21:27:10] [Client thread/INFO]: Created: 256x256 textures/items-atlas
    [21:27:10] [Client thread/INFO]: Injecting itemstacks
    [21:27:10] [Client thread/INFO]: Itemstack injection complete
    [21:27:11] [Client thread/INFO]: Forge Mod Loader has successfully loaded 3 mods
    [21:27:11] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge
    [21:27:12] [Client thread/INFO]: Created: 512x256 textures/blocks-atlas
    [21:27:12] [Client thread/INFO]: Created: 256x256 textures/items-atlas

    Edité par Apokalysme : Mise en balise Spoiler des logs
     
    Dernière édition par un modérateur: 18 Juillet 2015
  9. cornGoldGaming

    cornGoldGaming Membre

    Inscrit depuis le :
    17 Juillet 2015
    Messages :
    14
    "J'aime" reçus :
    0
    2éme partie:
    [21:27:12] [Client thread/INFO]: [paulscode.sound.SoundSystemLogger:message:69]:
    [21:27:12] [Client thread/INFO]: [paulscode.sound.SoundSystemLogger:message:69]: SoundSystem shutting down...
    [21:27:12] [Client thread/INFO]: [paulscode.sound.SoundSystemLogger:importantMessage:90]: Author: Paul Lamb, www.paulscode.com
    [21:27:12] [Client thread/INFO]: [paulscode.sound.SoundSystemLogger:message:69]:
    [21:27:12] [Sound Library Loader/INFO]: [paulscode.sound.SoundSystemLogger:message:69]:
    [21:27:12] [Sound Library Loader/INFO]: [paulscode.sound.SoundSystemLogger:message:69]: Starting up SoundSystem...
    [21:27:12] [Thread-9/INFO]: [paulscode.sound.SoundSystemLogger:message:69]: Initializing LWJGL OpenAL
    [21:27:12] [Thread-9/INFO]: [paulscode.sound.SoundSystemLogger:message:69]: (The LWJGL binding of OpenAL. For more information, see http://www.lwjgl.org)
    [21:27:13] [Thread-9/INFO]: [paulscode.sound.SoundSystemLogger:message:69]: OpenAL initialized.
    [21:27:13] [Sound Library Loader/INFO]: [paulscode.sound.SoundSystemLogger:message:69]:
    [21:27:13] [Sound Library Loader/INFO]: Sound engine started
    [21:27:16] [Client thread/INFO]: Connecting to pixelmoncrafter.com, 25565
    [21:27:16] [Server Connector #1/ERROR]: Couldn't connect to server
    java.net.UnknownHostException: pixelmoncrafter.com
    at java.net.InetAddress.getAllByName0(Unknown Source) ~[?:1.8.0_25]
    at java.net.InetAddress.getAllByName(Unknown Source) ~[?:1.8.0_25]
    at java.net.InetAddress.getAllByName(Unknown Source) ~[?:1.8.0_25]
    at java.net.InetAddress.getByName(Unknown Source) ~[?:1.8.0_25]
    at net.minecraft.client.multiplayer.GuiConnecting$1.run(SourceFile:51) [bcy.class:?]
    [21:27:34] [Netty Client IO #1/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:27:34] [Netty Client IO #0/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:27:34] [Netty Client IO #0/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:27:34] [Netty Client IO #0/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:07] [Netty Client IO #1/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:07] [Netty Client IO #2/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:07] [Netty Client IO #2/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:07] [Netty Client IO #1/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:07] [Netty Client IO #0/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:07] [Netty Client IO #1/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:07] [Netty Client IO #2/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:07] [Netty Client IO #0/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:08] [Netty Client IO #0/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:08] [Netty Client IO #0/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:08] [Netty Client IO #0/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:08] [Netty Client IO #3/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:08] [Netty Client IO #0/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:08] [Netty Client IO #0/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:08] [Netty Client IO #3/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:08] [Netty Client IO #0/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:08] [Netty Client IO #3/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:08] [Netty Client IO #0/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:08] [Netty Client IO #3/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:08] [Netty Client IO #0/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:08] [Netty Client IO #3/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:08] [Netty Client IO #0/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:08] [Netty Client IO #3/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:08] [Netty Client IO #0/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:08] [Netty Client IO #3/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:09] [Netty Client IO #0/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:09] [Netty Client IO #3/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:09] [Netty Client IO #1/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:09] [Netty Client IO #0/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:09] [Netty Client IO #3/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:09] [Netty Client IO #0/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:09] [Netty Client IO #3/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:09] [Netty Client IO #0/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:09] [Netty Client IO #3/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:09] [Netty Client IO #0/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:09] [Netty Client IO #3/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:09] [Netty Client IO #3/INFO]: Attempting connection with missing mods [] at SERVER
    [21:28:09] [Netty Client IO #3/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:09] [Netty Client IO #0/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:09] [Netty Client IO #3/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:09] [Netty Client IO #0/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:09] [Netty Client IO #0/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:09] [Netty Client IO #3/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:09] [Netty Client IO #0/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:09] [Netty Client IO #3/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:10] [Client thread/INFO]: Connecting to pixelmoncrafter.com, 25565
    [21:28:10] [Netty Client IO #2/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:10] [Server Connector #2/ERROR]: Couldn't connect to server
    java.net.UnknownHostException: pixelmoncrafter.com
    at java.net.Inet6AddressImpl.lookupAllHostAddr(Native Method) ~[?:1.8.0_25]
    at java.net.InetAddress$2.lookupAllHostAddr(Unknown Source) ~[?:1.8.0_25]
    at java.net.InetAddress.getAddressesFromNameService(Unknown Source) ~[?:1.8.0_25]
    at java.net.InetAddress.getAllByName0(Unknown Source) ~[?:1.8.0_25]
    at java.net.InetAddress.getAllByName(Unknown Source) ~[?:1.8.0_25]
    at java.net.InetAddress.getAllByName(Unknown Source) ~[?:1.8.0_25]
    at java.net.InetAddress.getByName(Unknown Source) ~[?:1.8.0_25]
    at net.minecraft.client.multiplayer.GuiConnecting$1.run(SourceFile:51) [bcy.class:?]
    [21:28:10] [Netty Client IO #3/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:10] [Netty Client IO #3/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [21:28:10] [Netty Client IO #0/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [22:23:01] [Client thread/INFO]: Connecting to pixelmoncrafter.com, 25565
    [22:23:01] [Server Connector #3/ERROR]: Couldn't connect to server
    java.net.UnknownHostException: pixelmoncrafter.com
    at java.net.Inet6AddressImpl.lookupAllHostAddr(Native Method) ~[?:1.8.0_25]
    at java.net.InetAddress$2.lookupAllHostAddr(Unknown Source) ~[?:1.8.0_25]
    at java.net.InetAddress.getAddressesFromNameService(Unknown Source) ~[?:1.8.0_25]
    at java.net.InetAddress.getAllByName0(Unknown Source) ~[?:1.8.0_25]
    at java.net.InetAddress.getAllByName(Unknown Source) ~[?:1.8.0_25]
    at java.net.InetAddress.getAllByName(Unknown Source) ~[?:1.8.0_25]
    at java.net.InetAddress.getByName(Unknown Source) ~[?:1.8.0_25]
    at net.minecraft.client.multiplayer.GuiConnecting$1.run(SourceFile:51) [bcy.class:?]

    Edité par Apokalysme : Mise en balise Spoiler des logs
     
    Dernière édition par un modérateur: 18 Juillet 2015
  10. Apokalysme

    Apokalysme Modérateur et conseiller Membre de l'équipe

    Inscrit depuis le :
    18 Juin 2015
    Messages :
    1,538
    "J'aime" reçus :
    80
    D'après ce que je vois, tu as indiqué "pixelmoncrafter.com" comme serveur sur lequel te connecter automatiquement.
    Mais d'après ces mêmes logs, cette adresse de connexion n'est pas bonne.

    Es-tu sur de l'adresse du serveur ?
     
  11. cornGoldGaming

    cornGoldGaming Membre

    Inscrit depuis le :
    17 Juillet 2015
    Messages :
    14
    "J'aime" reçus :
    0
    Il faut que je change d'adresse en gros.
     
  12. cornGoldGaming

    cornGoldGaming Membre

    Inscrit depuis le :
    17 Juillet 2015
    Messages :
    14
    "J'aime" reçus :
    0
    Du coup je change d'adresse?
     
  13. Apokalysme

    Apokalysme Modérateur et conseiller Membre de l'équipe

    Inscrit depuis le :
    18 Juin 2015
    Messages :
    1,538
    "J'aime" reçus :
    80
    Oui, il faut que tu changes l'adresse (mets en une valide), ou alors, n'en mets pas.
    Si tu n'en mets pas le jeu démarrera normalement, et tu pourras enregistrer l'adresse dans la partie Multijoueur, comme tu le ferais avec Minecraft en temps normal.
     
  14. cornGoldGaming

    cornGoldGaming Membre

    Inscrit depuis le :
    17 Juillet 2015
    Messages :
    14
    "J'aime" reçus :
    0
    Je suis obligée dans mettre une car si je n'en mes pas je ne peus pas modifier.
     
  15. Laiorm

    Laiorm Membre

    Inscrit depuis le :
    20 Juillet 2015
    Messages :
    33
    "J'aime" reçus :
    0
    Alors décoche la case dans les configs du launcher sur le site: Faire en sorte que le jeu se connecte automatiquement au serveur après son lancement puis ça devrait passer ;)

    Laiorm
     
  16. cornGoldGaming

    cornGoldGaming Membre

    Inscrit depuis le :
    17 Juillet 2015
    Messages :
    14
    "J'aime" reçus :
    0
    J'ai bien fais ce que tu ma dit mais comment je me connecte a mon serv après.
     
  17. Laiorm

    Laiorm Membre

    Inscrit depuis le :
    20 Juillet 2015
    Messages :
    33
    "J'aime" reçus :
    0
    Tu ba dans multijoueur puis nouveau serveur, apparemment, ton serveur cause un problème :/
     
  18. cornGoldGaming

    cornGoldGaming Membre

    Inscrit depuis le :
    17 Juillet 2015
    Messages :
    14
    "J'aime" reçus :
    0
    Sa ve dire quoi,mon laucher marche pas.
     
  19. Laiorm

    Laiorm Membre

    Inscrit depuis le :
    20 Juillet 2015
    Messages :
    33
    "J'aime" reçus :
    0
    Ton SERVEUR ne veut pas accepter le launcher: Il a des mods non compatible avec les tiens: met les même version ext
     
  20. cornGoldGaming

    cornGoldGaming Membre

    Inscrit depuis le :
    17 Juillet 2015
    Messages :
    14
    "J'aime" reçus :
    0

Partager cette page