1. Avant de poster un sujet, vérifiez que vous êtes dans la bonne section ! Est-ce que le jeu se lance ? Est-ce qu'il crashe ? Est-ce que le launcher fonctionne comme attendu ? Ou est-ce un problème avec le site ? Ou avec Minecraft en général ? Toutes ces questions vous permettront de trouver la bonne catégorie ;)

Problème avec Forge 1.5.2

Discussion dans 'Aide générale' démarrée par Merhmud, 23 Septembre 2017.

  1. Merhmud

    Merhmud Membre

    Inscrit depuis le :
    23 Septembre 2017
    Messages :
    2
    "J'aime" reçus :
    0
    Bonsoir,

    J'ai un petit soucis avec le dossier ZIP pour forge, car il y a pas mal de version sauf celle que je souhaite, c'est-à-dire la version 1.5.2... J'ai testé plusieurs façon mais je n'ai pas réussi... Je poste donc sur le forum afin d'avoir de l'aide pour pouvoir créer ce forge 1.5.2.zip ;)

    Merci pour toutes aides ou informations utiles ;)

    Merhmud, sur ce bonne soirée/journée :D
     
  2. Apokalysme

    Apokalysme Modérateur et conseiller Membre de l'équipe

    Inscrit depuis le :
    18 Juin 2015
    Messages :
    1,538
    "J'aime" reçus :
    79
    Bonjour Merhmud,
    La version 1.5.2 est bien ancienne ...
    Je ne suis pas sur de pouvoir moi-même construire un ZIP pour cette version, et même si j'y arrivais, je ne suis pas sur que cela fonctionne correctement avec notre launcher.

    As-tu vraiment besoin d'une si ancienne version ?
     
  3. Merhmud

    Merhmud Membre

    Inscrit depuis le :
    23 Septembre 2017
    Messages :
    2
    "J'aime" reçus :
    0
    Bonsoir Apokalysme,

    Oui je sais...
    Alors effectivement j'en aurai vraiment besoins car je suis en train de faire mon serveur launcher 1.5.2 (HunterZ), mais écoute franchement je vais me débrouiller si ce n'est pas possible de pouvoir faire la version 1.5.2 car j'ai testé vraiment beaucoup de façon différente et je n'ai pas réussi, après je me connais pas vraiment dans ce domaine donc bon... Donc à toi de voir ce que tu pourrais essayer de faire ou même pas essayer, c'est comme tu souhaites. Ensuite si cela fonctionne correctement, tant pis au pire. Mais après si c'est long de le faire, je peux m'en occuper juste m'expliquer car j'essaie de refaire le 1.5.2.json qui est assez compliqué :s

    En fin bref, c'est comme tu veux si tu veux essayer ou pas ;) Car sinon je me débrouillerai par une autre façon

    Merci de la réponse ;)

    Merhmud, sur ce bonne soirée/journée :D
     

Partager cette page