1. Avant de poster un sujet, vérifiez que vous êtes dans la bonne section ! Est-ce que le jeu se lance ? Est-ce qu'il crashe ? Est-ce que le launcher fonctionne comme attendu ? Ou est-ce un problème avec le site ? Ou avec Minecraft en général ? Toutes ces questions vous permettront de trouver la bonne catégorie ;)

Problème avec forge !

Discussion dans 'Aide avec un launcher (hors freeze/crash du jeu)' démarrée par ChristopheN, 6 Septembre 2018.

  1. ChristopheN

    ChristopheN Membre

    Inscrit depuis le :
    6 Septembre 2018
    Messages :
    4
    "J'aime" reçus :
    0
    • ID du launcher : #218378

    • Est-il en Premium ? : Non

    • Sur quel OS êtes-vous (Windows, Linux, MacOS, autre...) ? : Windows 7

    • Quelle version avez-vous de :
      • Java ? vers. 8 update 181
      • Minecraft ? 1.12.2
      • Forge (si utilisé) ? 1.12.2 - 14.23.4.2705
    • Description du problème : Lorsque je lance le launcher j'ai le droit à cette erreur : " This server has mods that require FML/Forge to be installed on the client. Contact your server admin for more details."

    • Etes-vous le seul à avoir ce problème ? : Non, mais je n'ai trouvé aucun post qui m'apportais une réponse.

    • Logs fournis par le launcher (dans une balise spoiler, dans BBCodes spéciaux -> Spoiler) :
      --- LOGS DU LAUNCHER #218378 - 06/09/18 20:47 ---

      Page des news : http://mcupdate.tumblr.com/
      Chargement de l'image : https://launchmycraft.fr/tools/logocreator/The+9th+world/38
      ### Actualisation de la session...
      Adresse du serveur d'authentification : https://authserver.mojang.com/
      Chargement de l'image : https://minotar.net/helm/Kryst91/72.png
      ### Chargement terminé ; affichage de l'interface
      ### Connexion au compte...
      ### Téléchargement de la liste des versions...
      ### Détermination de la version à télécharger...
      Version 1.12.2
      ### Calcul des différences...
      ### Vérification des bibliothèques...
      39 bibliothèques à vérifier...
      0 bibliothèques à mettre à jour...
      ### Exécution du jeu...
      Chemin vers Java : C:\Program Files\Java\jre1.8.0_181\bin\javaw.exe
      Extraction de la librairie native : C:\Users\Master\AppData\Roaming\.launchmycraft\launchers\launcher218378\libraries\org\lwjgl\lwjgl\lwjgl-platform\2.9.4-nightly-20150209\lwjgl-platform-2.9.4-nightly-20150209-natives-windows.jar dans C:\Users\Master\AppData\Roaming\.launchmycraft\launchers\launcher218378\libraries\natives\windows
      Extraction de la librairie native : C:\Users\Master\AppData\Roaming\.launchmycraft\launchers\launcher218378\libraries\org\lwjgl\lwjgl\lwjgl-platform\2.9.2-nightly-20140822\lwjgl-platform-2.9.2-nightly-20140822-natives-windows.jar dans C:\Users\Master\AppData\Roaming\.launchmycraft\launchers\launcher218378\libraries\natives\windows
      Extraction de la librairie native : C:\Users\Master\AppData\Roaming\.launchmycraft\launchers\launcher218378\libraries\net\java\jinput\jinput-platform\2.0.5\jinput-platform-2.0.5-natives-windows.jar dans C:\Users\Master\AppData\Roaming\.launchmycraft\launchers\launcher218378\libraries\natives\windows
      Extraction de la librairie native : C:\Users\Master\AppData\Roaming\.launchmycraft\launchers\launcher218378\libraries\com\mojang\text2speech\1.10.3\text2speech-1.10.3-natives-windows.jar dans C:\Users\Master\AppData\Roaming\.launchmycraft\launchers\launcher218378\libraries\natives\windows
      Authentifé ; ajout des informations...
      Connexion automatique activée
      Largeur par défaut : 854
      Hauteur par défaut : 480

      --- LOGS DU JEU ---

      [20:48:14] [Client thread/INFO]: Setting user: Kryst91
      [20:48:15] [Client thread/WARN]: Skipping bad option: lastServer:
      [20:48:15] [Client thread/INFO]: LWJGL Version: 2.9.4
      [20:48:15] [Client thread/INFO]: Reloading ResourceManager: Default
      [20:48:16] [Sound Library Loader/INFO]: Starting up SoundSystem...
      [20:48:16] [Thread-3/INFO]: Initializing LWJGL OpenAL
      [20:48:16] [Thread-3/INFO]: (The LWJGL binding of OpenAL. For more information, see http://www.lwjgl.org)
      [20:48:16] [Thread-3/INFO]: OpenAL initialized.
      [20:48:16] [Sound Library Loader/INFO]: Sound engine started
      [20:48:19] [Client thread/INFO]: Created: 1024x512 textures-atlas
      [20:48:20] [Client thread/INFO]: Narrator library for x64 successfully loaded
      [20:48:20] [Client thread/INFO]: Connecting to 164.132.222.147, 25565
      [20:51:49] [Client thread/INFO]: Stopping!
      [20:51:49] [Client thread/INFO]: SoundSystem shutting down...
      [20:51:49] [Client thread/WARN]: Author: Paul Lamb, www.paulscode.com
      Java HotSpot(TM) 64-Bit Server VM warning: Using incremental CMS is deprecated and will likely be removed in a future release


    Merci beaucoup !
     
  2. ChristopheN

    ChristopheN Membre

    Inscrit depuis le :
    6 Septembre 2018
    Messages :
    4
    "J'aime" reçus :
    0
    Problème réglé en utilisant la version de forge proposé dans le tuto du forum pour la version 1.12.2.
     
  3. laboriens

    laboriens Membre

    Inscrit depuis le :
    26 Octobre 2017
    Messages :
    129
    "J'aime" reçus :
    7
    alors c'est que tu avais pas la meme version car il faut exactement la meme version client que coté serveur
     

Partager cette page