1. Avant de poster un sujet, vérifiez que vous êtes dans la bonne section ! Est-ce que le jeu se lance ? Est-ce qu'il crashe ? Est-ce que le launcher fonctionne comme attendu ? Ou est-ce un problème avec le site ? Ou avec Minecraft en général ? Toutes ces questions vous permettront de trouver la bonne catégorie ;)

Problème launcher custom forge 1.7.10

Discussion dans 'Aide avec le jeu' démarrée par Maxifeux, 19 Août 2017.

  1. Maxifeux

    Maxifeux Membre

    Inscrit depuis le :
    19 Août 2017
    Messages :
    2
    "J'aime" reçus :
    0
    Bonjour,
    j'ai un soucis avec mon luncher qui est en forge 1.7.10, je le développe sur éclipse et quand je le lance, l'interface du luncher s'ouvre normalement, mais des que je clique sur play, le luncher crash instantanément puis l'erreur ci-dessous s'affiche sur la console d' éclipse.

    [MINECRAFT]Erreur : impossible de trouver ou charger la classe principale net.minecraft.launchwrapper.Launch

    et impossible de trouver de l'aide. :c J'ai essayé beaucoup d'astuce et j'en conclus que sa viendrais seulement du forge 1.7.10 . Je pense que dans les "libraries" il me manque des fichier. C'est pour cela que je demande votre aide. :c
    ps: il ne crée pas les logs :c
     
  2. Maxifeux

    Maxifeux Membre

    Inscrit depuis le :
    19 Août 2017
    Messages :
    2
    "J'aime" reçus :
    0
    c est bon j'ai suivi un tuto[​IMG]mais il y a encore une erreur :/ alors sur le tuto il ma dit de mettre le joptsimple.jar dans le dossier .minecraft/libraries/net/minecraft/launchwrapper
    http://prntscr.com/gas84q
    est maintenant il n'y a plus de message d'erreur merci mais il y en a un sur eclipe encore
    http://prntscr.com/gas8fy
    j'essaye de cherche mais je trouve pas :/ il m'emmene sur des mods de TRex
     

Partager cette page