1. Avant de poster un sujet, vérifiez que vous êtes dans la bonne section ! Est-ce que le jeu se lance ? Est-ce qu'il crashe ? Est-ce que le launcher fonctionne comme attendu ? Ou est-ce un problème avec le site ? Ou avec Minecraft en général ? Toutes ces questions vous permettront de trouver la bonne catégorie ;)

Probléme de Générateur d'archive Froge

Discussion dans 'Sujets résolus' démarrée par Gabriel, 13 Novembre 2016.

Statut:
Fermé aux futures réponses.
  1. Gabriel

    Gabriel Membre

    Inscrit depuis le :
    13 Novembre 2016
    Messages :
    2
    "J'aime" reçus :
    1
    Bonjour comme énnoncé dans le titre j'ai un problème avec votre générateur d'archive forge.
    En effet, je lance tout se passe bien je met le "1.10.2" en rapport avec mon minecraft
    Ensuite j'entre la version de mon forge " 1.10.2-12.18.2.2099" et la je vois deux fois comme quoi le "xcopy" n'est pas reconnu (donc copie de "launcher profils" et "minecraft 1.10.2") bon je continue je copie le chemin vers le dossier pour installer forge et la on me dit "impossible il n'y a pas de launcher minecraft vers cet enplacement.
    Je copie donc le launcher profils de mon minecraft et le colle dans "generated fils" je continue et c'est parfait le chargement continue sauf avec des erreur " fichiers non trouvé dans le chemin indiqué etc etc "
    Puis on me dit que le .zip est créé et que je le trouve dans output.
    malheureusement celui ci est vide.
    J'ai regardé dans les logs j'ai essayé de comprendre un post très simmilaire mais rien . j'ai bien a la fin 3 dossier dans generated files ( Librairies mods et versions) mais c'est tout .

    pouvez vous m'aider j'ai un serveur sur lequelle je ne pourrai pas installer le mod Just enough itemes sinon.

    Au pire essayez d'archiver le forge 1.10.2-18.12.2.2099
    Merci de votre temps et bonne semaine
     
  2. Gabriel

    Gabriel Membre

    Inscrit depuis le :
    13 Novembre 2016
    Messages :
    2
    "J'aime" reçus :
    1
    J'ai vu que l'archive de forge 2099 est disponible merci je vous aime !!!! Vous pouvez pas savoir!!!!!
     
    Apokalysme aime ce message.
  3. Apokalysme

    Apokalysme Modérateur et conseiller Membre de l'équipe

    Inscrit depuis le :
    18 Juin 2015
    Messages :
    1,488
    "J'aime" reçus :
    77
    Bonsoir Gabriel,
    Content que notre archive te soit utile.

    Pour information, la version de Forge pour Minecraft 1.10.2 est la version 12.18.2.2099, et pas la version 1.10.2-18.12.2.2099 (qui, si tu fais attention, contient la version de Minecraft + la version de Forge).

    Problème résolu en tout cas.
    Bon jeu l'ami :)
    Je lock.
     
Statut:
Fermé aux futures réponses.

Partager cette page