1. Avant de poster un sujet, vérifiez que vous êtes dans la bonne section ! Est-ce que le jeu se lance ? Est-ce qu'il crashe ? Est-ce que le launcher fonctionne comme attendu ? Ou est-ce un problème avec le site ? Ou avec Minecraft en général ? Toutes ces questions vous permettront de trouver la bonne catégorie ;)

probleme de connexion au serveur

Discussion dans 'Aide avec un launcher (hors freeze/crash du jeu)' démarrée par julien56, 29 Juin 2017.

  1. julien56

    julien56 Membre

    Inscrit depuis le :
    29 Juin 2017
    Messages :
    4
    "J'aime" reçus :
    0
    • ID du launcher : #190750
    • Est-il en Premium : non
    • Sur quel OS êtes-vous (Windows, Linux, MacOS, autre...) windows
    • Quelle version avez-vous de :
      • Java : Java8u131
      • Minecraft : 1.7.10
      • Forge (si utilisé) : forge-1.7.10-10.13.4.1558-1.7.10
    • Description du problème alors le launcher ce lance il lance les mods et une fois fini il me dit session invalide redemare votre jeu meme une fois redemare sa fais pareil (j ai mis la connexion auto au serveur) donc je vais dans multijoueur et je marque l'ip mais sa me dit la meme chose
    • Etes-vous le seul à avoir ce problème : non
    • Logs fournis par le launcher je peux pas tout mettre sa me dit que c'est trop long ducoup je poste la fin des logs

    Loader, FMLFileResourcePack:Minecraft Forge, FMLFileResourcePack:Not Enough Items, FMLFileResourcePack:SimpleOres 2, FMLFileResourcePack:Animal Bikes, FMLFileResourcePack:Backpack, FMLFileResourcePack:CustomNpcs, FMLFileResourcePack:DefenseTech, FMLFileResourcePack:Flan's Mod, FMLFileResourcePack:Galacticraft Planets, FMLFileResourcePack:Galacticraft Core, FMLFileResourcePack:Mekanism, FMLFileResourcePack:Netherrocks, FMLFileResourcePack:SimpleCore API, FMLFileResourcePack:TeeLuk's SpecialArmor, FMLFileResourcePack:Balkon's WeaponMod, FMLFileResourcePack:Forge Microblocks, FMLFileResourcePack:Forge Multipart, FMLFileResourcePack:Minecraft Multipart Plugin, FMLFileResourcePack:Flan's Mod : Flans-Modern-Weapons-Pack-1.7.10.jar
    [21:52:29] [Client thread/INFO]: Created: 2048x1024 textures/blocks-atlas
    [21:52:32] [Client thread/INFO]: Created: 1024x512 textures/items-atlas
    [21:52:32] [Client thread/INFO]: [paulscode.sound.SoundSystemLogger:message:69]:
    [21:52:32] [Client thread/INFO]: [paulscode.sound.SoundSystemLogger:message:69]: SoundSystem shutting down...
    [21:52:32] [Client thread/INFO]: [paulscode.sound.SoundSystemLogger:importantMessage:90]: Author: Paul Lamb, www.paulscode.com
    [21:52:32] [Client thread/INFO]: [paulscode.sound.SoundSystemLogger:message:69]:
    [21:52:32] [Sound Library Loader/INFO]: [paulscode.sound.SoundSystemLogger:message:69]:
    [21:52:32] [Sound Library Loader/INFO]: [paulscode.sound.SoundSystemLogger:message:69]: Starting up SoundSystem...
    [21:52:32] [Thread-19/INFO]: [paulscode.sound.SoundSystemLogger:message:69]: Initializing LWJGL OpenAL
    [21:52:32] [Thread-19/INFO]: [paulscode.sound.SoundSystemLogger:message:69]: (The LWJGL binding of OpenAL. For more information, see http://www.lwjgl.org)
    [21:52:32] [Thread-19/INFO]: [paulscode.sound.SoundSystemLogger:message:69]: OpenAL initialized.
    [21:52:33] [Sound Library Loader/INFO]: [paulscode.sound.SoundSystemLogger:message:69]:
    [21:52:33] [Sound Library Loader/INFO]: Sound engine started
    [21:52:34] [Client thread/WARN]: File flansmod:sounds/BulletHit.ogg does not exist, cannot add it to event flansmod:BulletHit
    [21:52:35] [Netty Client IO #0/INFO]: Attempting connection with missing mods [CodeChickenCore, NotEnoughItems] at SERVER
    [21:52:35] [Netty Client IO #0/INFO]: Attempting connection with missing mods [CodeChickenCore, NotEnoughItems] at SERVER
    [21:52:35] [Client thread/INFO]: Connecting to mc7.boxtoplay.com., 31117
    ### Enregistrement des logs dans C:\Users\asus i5\Documents\launcher190750.log
     
  2. julien56

    julien56 Membre

    Inscrit depuis le :
    29 Juin 2017
    Messages :
    4
    "J'aime" reçus :
    0
    bon c'est srx la j ai toujours pas de reponse
     
  3. Apokalysme

    Apokalysme Modérateur et conseiller Membre de l'équipe

    Inscrit depuis le :
    18 Juin 2015
    Messages :
    1,526
    "J'aime" reçus :
    78
    Bonjour julien56,
    Ecoute, je le répète assez souvent pour que les gens sur le Forum s'en rappelle à un moment : nous ne sommes pas un service de Support, mais des bénévoles qui venons sur notre temps libre pour aider les membres du Forum.
    Donc :
    1. Il n'est pas nécessaire de UP, car cela ne nous fera pas venir plus vite
    2. Je passe au moins 1 fois par semaine (parfois plus, parfois moins), et je réponds à tous les Topics en cours au moment où je me connecte

    Concernant ton souci, je note deux choses :
    • "mc7.boxtoplay.com." : je pense qu'il y a peut-être un point en trop à la fin
    • ton launcher est configuré pour accepter les versions crackées : attention, car nous ne recommandons pas d'accepter les versions crackées, justement car il peut y avoir des soucis à la connexion vis-à-vis de la reconnaissance des comptes MineCraft
    Revérifie bien l'adresse de serveur que tu as indiqué et vérifie que le serveur est configuré pour accepter les versions crackées.

    Si tu as d'autres questions, n'hésite pas.
     

Partager cette page