1. Avant de poster un sujet, vérifiez que vous êtes dans la bonne section ! Est-ce que le jeu se lance ? Est-ce qu'il crashe ? Est-ce que le launcher fonctionne comme attendu ? Ou est-ce un problème avec le site ? Ou avec Minecraft en général ? Toutes ces questions vous permettront de trouver la bonne catégorie ;)

probleme version java

Discussion dans 'Aide avec un launcher (hors freeze/crash du jeu)' démarrée par FOUFOU33, 1 Septembre 2017.

  1. FOUFOU33

    FOUFOU33 Membre

    Inscrit depuis le :
    1 Septembre 2017
    Messages :
    1
    "J'aime" reçus :
    0
    Salut
    ID du launcher : #196274
    Est-il en Premium ? : non
    quand je lance mon launcher il me demande une autre version de java la 1.8.0_65 puis il me dirige sur le site java pour télécharger la version je l'ai téléchargé mais re fait la même chose help plz
     
  2. Apokalysme

    Apokalysme Modérateur et conseiller Membre de l'équipe

    Inscrit depuis le :
    18 Juin 2015
    Messages :
    1,526
    "J'aime" reçus :
    78
    Bonjour FOUFOU33,
    Afin d'utiliser la dernière version de Java (qui devrait résoudre ton problème), télécharge le launcher en JAR et suis les étapes suivantes :
    • sur le site launchmycrat.fr, va dans la section "Outils" et choisi "Convertisseur Jar vers EXE"
    • indique le JAR que tu as téléchargé précédemment et la version de Java la plus récente que tu as sur ton PC
    • valide et récupère ton EXE qui fonctionnera avec la derniere version de Java
    Sinon, tu peux aussi essayer de lancer le JAR directement pour vérifier que la connexion fonctionne.
     

Partager cette page