1. Avant de poster un sujet, vérifiez que vous êtes dans la bonne section ! Est-ce que le jeu se lance ? Est-ce qu'il crashe ? Est-ce que le launcher fonctionne comme attendu ? Ou est-ce un problème avec le site ? Ou avec Minecraft en général ? Toutes ces questions vous permettront de trouver la bonne catégorie ;)

[Résolu] Launcher 1.10.2 avec SpongeForge

Discussion dans 'Sujets résolus' démarrée par BlackJames, 20 Février 2017.

Statut:
Fermé aux futures réponses.
  1. BlackJames

    BlackJames Membre

    Inscrit depuis le :
    20 Février 2017
    Messages :
    5
    "J'aime" reçus :
    0
    Bonjour !
    C'est la première fois que je j'appelle à l'aide sur un forum en espérant que j'ai mis ce topic dans la bonne section ;3

    Alors voilà mon problème :
    Tout récemment, j'ai créé un serveur Minecraft 1.10.2 avec SpongeForge. J'ai bien galéré, mais j'y suis arrivé ! :D
    Maintenant, il me faudrait un launcher. Je suis donc allé sur le site LaunchMyCraft, et j'ai créé un Launcher 1.10.2. J'ai construit l'archive .zip pour le launcher, j'ai mis tout les mods dedans, et je l'ai upload sur Dropbox. J'ai fait toutes les configs sur le panel de gestion et j'ai téléchargé le launcher.

    Je lance le launcher, tout se passe normalement, jusqu'à ce que le launcher lance le jeu. Je n'ai pas trop compris ce qu'il se passe, mais ça crash. La fenêtre Mojang n'est même pas apparu que la fenêtre me disant que le launcher à crashé apparaît ...

    Est-ce que c'est moi qui ai mal construit l'archive, ou est-ce que LaunchMyCraft ne prends pas Sponge ?
     
  2. Apokalysme

    Apokalysme Modérateur et conseiller Membre de l'équipe

    Inscrit depuis le :
    18 Juin 2015
    Messages :
    1,526
    "J'aime" reçus :
    78
    Bonjour BlackJames,
    Je te suggère de nous indiquer toutes les informations listées dans le Guide pour faire une demande d'aide.
    Nous pourrons plus facilement t'aider avec celles-ci.
    Merci.

    PS: Sponge est la couche serveur, côté Launcher, Forge seul est suffisant normalement. Avec les informations que tu pourras me donner, je devrais pouvoir y voir plus clair.
     
  3. BlackJames

    BlackJames Membre

    Inscrit depuis le :
    20 Février 2017
    Messages :
    5
    "J'aime" reçus :
    0
    Merci beaucoup pour votre réponse, voilà tout les détails (désolé du temps d'attente pour ma réponse, je n'avais plus le temps de passer par ici ...)

    ID du launcher : #178694
    Est-il Premium : Oui
    OS : Windows 10
    Version de Java : Java 8
    Version de Minecraft : 1.10.2
    Version de Forge : 1.10.2-forge-12.18.3.2185

    J'ai mis les logs sur PasteBin, parce que je ne peut pas les mettre dans un spoiler ...
    http://pastebin.com/8HiRymQv

    En espèrent qu'il y a maintenant tout ce qu'il faut pour que vous puissiez apportez votre aide c:
     
  4. Apokalysme

    Apokalysme Modérateur et conseiller Membre de l'équipe

    Inscrit depuis le :
    18 Juin 2015
    Messages :
    1,526
    "J'aime" reçus :
    78
    Je pense que le problème vient de la présence du mod Sponge, que tu devrais donc retirer.
    Pour la partie cliente (les joueurs), la présence de Forge est suffisante, seul le serveur doit porter Sponge.

    Après, il faut juste que les versions de Forge (client) et Sponge (serveur) correspondent.
     
    BlackJames aime ce message.
  5. BlackJames

    BlackJames Membre

    Inscrit depuis le :
    20 Février 2017
    Messages :
    5
    "J'aime" reçus :
    0
    Merci Beaucoup ! :D ça fonctionne à présent :)
    C'était donc bien "SpongeForge" qui n'avait rien à faire là :3 (encore merci :))
     
  6. Apokalysme

    Apokalysme Modérateur et conseiller Membre de l'équipe

    Inscrit depuis le :
    18 Juin 2015
    Messages :
    1,526
    "J'aime" reçus :
    78
    Content que cela fonctionne !

    Bon jeu à toi :)
    Je lock.
     
Statut:
Fermé aux futures réponses.

Partager cette page