1. Avant de poster un sujet, vérifiez que vous êtes dans la bonne section ! Est-ce que le jeu se lance ? Est-ce qu'il crashe ? Est-ce que le launcher fonctionne comme attendu ? Ou est-ce un problème avec le site ? Ou avec Minecraft en général ? Toutes ces questions vous permettront de trouver la bonne catégorie ;)

Une erreur est survenue pendant l'exécution du launcher (impossible de se connecter au serveur).

Discussion dans 'Aide avec un launcher (hors freeze/crash du jeu)' démarrée par ChristopheN, 6 Septembre 2018.

  1. ChristopheN

    ChristopheN Membre

    Inscrit depuis le :
    6 Septembre 2018
    Messages :
    4
    "J'aime" reçus :
    0
    • ID du launcher : #218378

    • Est-il en Premium ? : Non

    • Sur quel OS êtes-vous (Windows, Linux, MacOS, autre...) ? : Windows 7

    • Quelle version avez-vous de :
      • Java ? 1.8.0_65 (obligatoire, sinon le launcher ne fonctionnait pas)
      • Minecraft ? 1.12.2
      • Forge (si utilisé) ? 1.12.2 - 14.23.4.2705
    • Description du problème : Lorsque je lance le launcher j'ai le droit à cette erreur : " Une erreur est survenue pendant l'exécution du launcher (impossible de se connecter au serveur). "

    • Etes-vous le seul à avoir ce problème ? : J'ai vu un autre post, mais aucune solution n'a été apporté. Sauf une solution "temporaire" ou il fallait modifier la data de windows...

    • Logs fournis par le launcher (dans une balise spoiler, dans BBCodes spéciaux -> Spoiler) : Je n'ai pas de dossier .launchmycraft dans roaming :s


    Merci beaucoup !
     
    Dernière édition: 6 Septembre 2018
  2. ChristopheN

    ChristopheN Membre

    Inscrit depuis le :
    6 Septembre 2018
    Messages :
    4
    "J'aime" reçus :
    0
    Problème partiellement résolu en désinstallant la version 1.8.0_65 de java, en installant la dernière proposé sur le site et en ouvrant le fichier .jar. (ça ne fonctionne pas sous le .exe)..
     
  3. laboriens

    laboriens Membre

    Inscrit depuis le :
    26 Octobre 2017
    Messages :
    129
    "J'aime" reçus :
    7
    oui il faut absolument prendre la version jar pour utilise java dernier version a pret si tu veux le exe tu telecharge le jar et tu clique apres dans outils et tu verra convertisseur jar en exe avec cela tu pourra dire la version de java et il te faut la derneir version sinon tu va continuer a bug
     

Partager cette page